Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-25-2006, 11:37 PM   #1
Slowsoul
Scooby Specialist
 
Member#: 126686
Join Date: Sep 2006
Chapter/Region: South East
Location: Greenville, SC
Vehicle:
2002 Impreza, WRX
World Rally Blue

Default Strange noise on the driver side.

I have just recently noticed a noise from under my hood, and I have been trying to hunt it down over the past couple of days without much success. Nothing in the forum archives has really helped me so I decided to post about it.

02 Wrx

There is a sputtering hiss in the vicinity of, but below the alternator, close to the block...it is not a solid hiss, more like a sputter...psst psst psst psst psst psst psst...like a pneumatic pump. It increases and decreases with idle. It is very distinct and very pronounced. It is not a ticking injector. It sounds like a leaky hose. At idle, the car hesitates very slightly, almost not enough to notice. If I try to hold the revs at around 2k the hesitation is a bit more aparent, but still very slight. There is no smoke from the exhaust, it smells rich, it is not burning coolant. After running the car for a good hour on the freeway the noise had softend quite a bit, but it was still present.

Does anyone have any ideas?

Will a blown exhaust manifold gasket make noise like this
* Registered users of the site do not see these ads.
Slowsoul is offline   Reply With Quote
Old 12-26-2006, 01:03 AM   #2
nkx
Scooby Specialist
 
Member#: 96951
Join Date: Sep 2005
Chapter/Region: MAIC
Location: Carlisle, PA
Vehicle:
2004 wrx sedan
'10 Outback 6mt-wifey's

Default

possibly, but you should be able to see it with a flashlight if you get under the car after a cold start.

have you done any maintenance to the car in the last few days?
nkx is offline   Reply With Quote
Old 12-26-2006, 01:10 AM   #3
Slowsoul
Scooby Specialist
 
Member#: 126686
Join Date: Sep 2006
Chapter/Region: South East
Location: Greenville, SC
Vehicle:
2002 Impreza, WRX
World Rally Blue

Default

No recent maintenance.

What would I look for...fumes? smoke? soot?
Slowsoul is offline   Reply With Quote
Old 12-26-2006, 05:19 AM   #4
golf97
Scooby Newbie
 
Member#: 129784
Join Date: Oct 2006
Chapter/Region: NWIC
Location: Spokane WA
Vehicle:
2002 Impreza WRX

Default

do you have a bov installed? it sounds like a small vac leak.
golf97 is offline   Reply With Quote
Old 12-26-2006, 09:22 AM   #5
Slowsoul
Scooby Specialist
 
Member#: 126686
Join Date: Sep 2006
Chapter/Region: South East
Location: Greenville, SC
Vehicle:
2002 Impreza, WRX
World Rally Blue

Default

Quote:
do you have a bov installed?
Stock BPV. I should double check all of the BPV lines, they are all secured with zip ties, but since getting the car 3 months ago I have removed the IC several times. It really doesn't sound like it is coming from that area...but sound can be decieving.

Listening to it again this morning, the noise is around the AC compressor, the nosie is louder below the compressor, and it happens when the AC is both off and on.

Last edited by Slowsoul; 12-26-2006 at 10:19 AM.
Slowsoul is offline   Reply With Quote
Old 12-26-2006, 04:58 PM   #6
JonR
Scooby Specialist
 
Member#: 22753
Join Date: Aug 2002
Chapter/Region: South East
Location: East TN
Vehicle:
2002 PSM WRX +PPG
OBXT

Default

Quote:
Originally Posted by Slowsoul View Post
No recent maintenance.
What about your uppipe?

Quote:
Originally Posted by Slowsoul View Post
During an up pipe install I noticed that one of the studs on the exhaust side of the turbo had been broken by a previous owner. I have never broken a stud, how do you get them out and replace them, is it even necessary to replace it, or will the other 4 hold the seal?
Could be an uppipe exhaust leak. Where is your boost gauge tapped?
JonR is offline   Reply With Quote
Old 12-26-2006, 05:48 PM   #7
Slowsoul
Scooby Specialist
 
Member#: 126686
Join Date: Sep 2006
Chapter/Region: South East
Location: Greenville, SC
Vehicle:
2002 Impreza, WRX
World Rally Blue

Default

I have not been able to track down the location of the boost gauge tap...the previous owner installed it. Hadn't thought of that, good idea!

Like I said, no RECENT maintenance, that up pipe install is about a month and a half old. One, I have checked the up pipe and there are no leaks, that is why I didn't mention it. Two, it is definately somewhere close to the AC compressor, which is no where near the up pipe. Three, the missing bolt/broken stud was on the exhaust (downpipe) side of the turbo and has since been replaced.

I am going to try to get video and sound of the noise as well as the location.
Slowsoul is offline   Reply With Quote
Old 12-30-2006, 01:09 PM   #8
Slowsoul
Scooby Specialist
 
Member#: 126686
Join Date: Sep 2006
Chapter/Region: South East
Location: Greenville, SC
Vehicle:
2002 Impreza, WRX
World Rally Blue

Default

Okay here is some video...it has not been happening for the past couple of days, but it popped up this morning and I was able to shoot some video.

hope this helps.

Last edited by Slowsoul; 12-30-2006 at 01:17 PM.
Slowsoul is offline   Reply With Quote
Old 12-30-2006, 01:20 PM   #9
STYLIN
Scooby Newbie
 
Member#: 125187
Join Date: Sep 2006
Chapter/Region: NWIC
Location: Back in Orygun! Hellsboro
Vehicle:
05 STi
Quicksilva

Default

Not giving advice but that is a weird sound almost like a spark plug leaking lol.
STYLIN is offline   Reply With Quote
Old 12-31-2006, 12:00 PM   #10
Slowsoul
Scooby Specialist
 
Member#: 126686
Join Date: Sep 2006
Chapter/Region: South East
Location: Greenville, SC
Vehicle:
2002 Impreza, WRX
World Rally Blue

Default

bump, still clueless.
Slowsoul is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange noise on cold star on 09wrx Davpat9467 Newbies & FAQs 14 12-28-2009 10:48 PM
STI..Clanking noise from the drivers side wheel/brake 516_WRX_V2 Tri-State Area Forum 3 10-08-2003 12:53 PM
Strange noise coming from driver's side morrette sdseagles Interior & Exterior Modification 8 12-30-2002 11:34 PM
Rubbing brakes / noise from front driver side/AC buzzing sound Foz Service & Maintenance 3 01-13-2002 12:09 AM
('93-'01) Help! Strange noise from the back of the car. Marc Sawaya Impreza Forum 15 09-21-2001 03:22 PM


All times are GMT -4. The time now is 10:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.