Welcome to the North American Subaru Impreza Owners Club Thursday July 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-31-2006, 12:03 AM   #1
Brandon Elsenheimer
Scooby Newbie
 
Member#: 136225
Join Date: Dec 2006
Chapter/Region: NWIC
Vehicle:
02 wrx
blue

Default Please help with chip install problems

i just got a pro mod chip for my 02 wrx i installed it and the check ingen light will not go off any tips please let me knw and iff any one has a diagram for my car please email it to me swankyx@charter.net thankx
* Registered users of the site do not see these ads.
Brandon Elsenheimer is offline   Reply With Quote
Old 12-31-2006, 12:04 AM   #2
Brandon Elsenheimer
Scooby Newbie
 
Member#: 136225
Join Date: Dec 2006
Chapter/Region: NWIC
Vehicle:
02 wrx
blue

Default

please help me
Brandon Elsenheimer is offline   Reply With Quote
Old 12-31-2006, 10:21 AM   #3
North Ursalia
Miss You Mom
Oct 1940 - Feb 2008

Super Moderator
 
Member#: 809
Join Date: Jan 2000
Chapter/Region: NESIC
Location: NH, Land Of Many Trees
Vehicle:
2000 2.5 RS, '14 For
92 5MT SVX

Default

How is a diagram for the car going to fix it? Get the code pulled and let us know what it is- saying "I have a check engine light" doesn't tell us anything other than the light bulb on the dash works . AutoZone pulls codes for free, as do most local club members who have scanners .


Brian
North Ursalia is offline   Reply With Quote
Old 12-31-2006, 10:53 AM   #4
Jaxx
NASIOC Supporter
 
Member#: 177
Join Date: Aug 1999
Chapter/Region: NWIC
Location: Boise,Idaho,USA
Vehicle:
The 93 Imp W/EJ20K
flat black

Default

what is a promod chip

i have the suspicion that i am going to think its garbage

brian why didn't you move this thread?
Jaxx is offline   Reply With Quote
Old 12-31-2006, 11:25 AM   #5
North Ursalia
Miss You Mom
Oct 1940 - Feb 2008

Super Moderator
 
Member#: 809
Join Date: Jan 2000
Chapter/Region: NESIC
Location: NH, Land Of Many Trees
Vehicle:
2000 2.5 RS, '14 For
92 5MT SVX

Default

Thought I was in Service/Maint... hrm . Moving to electrical for the time being .


Brian
North Ursalia is offline   Reply With Quote
Old 12-31-2006, 01:58 PM   #6
BillJC
Scooby Specialist
 
Member#: 31002
Join Date: Dec 2002
Location: Sonoma, CA
Vehicle:
2002 WRX
Blue

Default

Quote:
Originally Posted by Brandon Elsenheimer View Post
the check ingen light
what's an "ingen?"
BillJC is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Help With My Accessport Problem 06_Silver_LGT AccessPort 3 04-16-2008 03:01 PM
Please help with final installation question subaru7717 Car Audio, Video & Security 6 05-28-2005 03:30 PM
Please help with a quick problem..... silvercharged Off-Topic 1 04-01-2005 01:29 PM
Help with downpipe install problem skiteton Factory 2.0L Turbo Powertrain 9 03-28-2005 03:52 AM
please help with defi install ruskirex Electrical & Lighting 0 05-01-2003 02:30 AM


All times are GMT -4. The time now is 12:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.