Welcome to the North American Subaru Impreza Owners Club Wednesday May 27, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-01-2007, 09:40 PM   #1
illegal2.2
Scooby Specialist
 
Member#: 58329
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: MN
Vehicle:
97 Legacy GT
Rio Red

Default i think i need a new tranny?

well just went driving today and suddenly NO second, third, fourth or fifth gear went it. it was stuck good. after a good minute or so, i drove it on first and it slowly went into 3,4, and 5. when i got home, it's only stuck on first, so i'm guessin' my tranny is crapped out. any advice is needed.

choung
* Registered users of the site do not see these ads.
illegal2.2 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-01-2007, 09:46 PM   #2
fibuz
Scooby Specialist
 
Member#: 53410
Join Date: Jan 2004
Chapter/Region: SWIC
Location: Tucson, AZ / Port Angeles, WA
Vehicle:
BE-> GD->GR->SG->BL
WAawd.org

Default

6MT time!
fibuz is offline   Reply With Quote
Old 01-01-2007, 11:15 PM   #3
xcntrk75
Scooby Specialist
 
Member#: 60224
Join Date: Apr 2004
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2008 FXT Sports 2.5
Dark Grey Metallic

Default

Clutch or shift-forks perhaps? Also may want to check your linkage for the obvious...
xcntrk75 is offline   Reply With Quote
Old 01-01-2007, 11:40 PM   #4
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

The shifter was stuck, or would the gears just not switch no matter where you moved the shifter?
Wiscon_Mark is offline   Reply With Quote
Old 01-02-2007, 08:59 AM   #5
xcntrk75
Scooby Specialist
 
Member#: 60224
Join Date: Apr 2004
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2008 FXT Sports 2.5
Dark Grey Metallic

Default

Oh... this is an auto?
xcntrk75 is offline   Reply With Quote
Old 01-02-2007, 09:12 AM   #6
fibuz
Scooby Specialist
 
Member#: 53410
Join Date: Jan 2004
Chapter/Region: SWIC
Location: Tucson, AZ / Port Angeles, WA
Vehicle:
BE-> GD->GR->SG->BL
WAawd.org

Default

Quote:
Originally Posted by xcntrk75 View Post
Oh... this is an auto?
I don't see how, as that years auto would be a 4EAT....and who would swap a modern 5EAT etc into a 97
fibuz is offline   Reply With Quote
Old 01-02-2007, 11:58 AM   #7
xcntrk75
Scooby Specialist
 
Member#: 60224
Join Date: Apr 2004
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2008 FXT Sports 2.5
Dark Grey Metallic

Default

^ .... Doah... (smacks head)

xcntrk75 is offline   Reply With Quote
Old 01-02-2007, 12:05 PM   #8
illegal2.2
Scooby Specialist
 
Member#: 58329
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: MN
Vehicle:
97 Legacy GT
Rio Red

Default

no, it's a 5mt. anywho, this morning the shifter will not go into any gear. plans are already made with my buddy. getting a low miles my00 rs tranny about 35-40k put in tommorow with new shift linkage. probably tear out the tranny and see what the hell was going on???

choung
illegal2.2 is offline   Reply With Quote
Old 01-02-2007, 12:27 PM   #9
sha_zapple
Scooby Specialist
 
Member#: 41012
Join Date: Aug 2003
Chapter/Region: E. Canada
Vehicle:
1998 Legacy L

Default

have you at least checked the fluid (or lack thereof) or the shifter forks before you go nuts with a new one?
sha_zapple is offline   Reply With Quote
Old 01-02-2007, 12:37 PM   #10
illegal2.2
Scooby Specialist
 
Member#: 58329
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: MN
Vehicle:
97 Legacy GT
Rio Red

Default

i changed the fluids about a year ago with uncle scotty's mix. as the shifter fork, i'll check that tomorrow since i'm at work all day today

choung
illegal2.2 is offline   Reply With Quote
Old 01-07-2007, 08:39 PM   #11
illegal2.2
Scooby Specialist
 
Member#: 58329
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: MN
Vehicle:
97 Legacy GT
Rio Red

Default

well plans with my buddy was canceled since he needed his tranny. i was lucky enough to pick up a 97 OBS 4.11 tranny. some say that it has shorter 5th gears so eh, we'll see. took approx. 9-10 hrs to take out and put in the tranny. i wish i should have taken pictures for others to see how easy this is to do. called in at dealership for a tranny job, about 600-1000 :O
illegal2.2 is offline   Reply With Quote
Old 01-07-2007, 09:47 PM   #12
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

Shorter than previous Impreza/Legacy trannys that were 3.9FD

But it's the same as your 97LGT.
Wiscon_Mark is offline   Reply With Quote
Old 01-08-2007, 11:23 AM   #13
linsavy
Scooby Specialist
 
Member#: 11620
Join Date: Oct 2001
Location: Ontario
Vehicle:
1997 GF4-STiV3 clone

Default

A 97 OBS 5spd with 4.11? IIRC...Manuals had a 3.90 and auto's had the 4.11.
You might want to double check that ratio.
linsavy is offline   Reply With Quote
Old 01-08-2007, 12:48 PM   #14
Dan Cech
Scooby Newbie
 
Member#: 67154
Join Date: Jul 2004
Chapter/Region: Tri-State
Location: Central NY
Vehicle:
1997 Legacy GT/WRX
White

Default

I know that the 97-99 Outback trans uses the same 4.11 final drive and the same 1-4 ratios as the GT, however 5th is different, it's 0.871 in the outback and 0.78 in the GT.

The 2.5 RS transmission uses the same ratios as the GT, and the same 4.11 final drive. The 2.2l Impreza uses the same ratios with a 3.90 final drive, I can only assume that the OBS would have this setup, being a 2.2l car.

Here are the breakdowns (copied from RS25):

You have a WIDE range of trannies to choose from.
None is better than the other aside from gear ratios and syncro wear rate. But it depends on usage.
All the manual tranny MY96+ Imprezas run the same gearing 1st - 5th (2.2L & 2.5L engine models). The only difference is that the MY96-MY01 Impreza L's run a 3.900 final drive, while the MY98-MY01 2.5RS runs a 4.111 final drive.

The manual tranny MY93-MY95 2.2L Impreza's run a 4.111 final drive, but they have a different 2nd - 4th gear ratio.

So it's your choice in final drive and gearing.

MY93 - MY95 Impreza L/LS/Brighton manual transmission with 2.2L engine:
1st - 3.545
2nd - 1.947
3rd - 1.366
4th - .972
5th - .780
Final Drive: 4.111

MY96 - MY01 Impreza L manual transmission with 2.2L engine:
1st - 3.545
2nd - 2.111
3rd - 1.448
4th - 1.088
5th - .780
Final drive: 3.900

MY98 - MY01 Impreza 2.5RS manual transmission with 2.5L engine:
1st - 3.545
2nd - 2.111
3rd - 1.448
4th - 1.088
5th - .780
Final Drive: 4.111

The MY96+ will have a better gearing than the older models. If you get the 2.5RS tranny, it will have a shorter final drive ratio of 4.111. The older model may have the 4.111, but the gearing makes it fall out of the powerband on the 1st-2nd shift and it isn't geared as short through gears 1-4. The MY96+ is geared better 1-4th gear but you'll have to decide if you want 4.111(2.5RS) or 3.900(Impreza L). The OTHER tranny that is nicer than all is the MY97-MY99 Legacy Outback tranny. It runs a 4.111 AND has a shorter 5th gear ratio.

MY97 - MY99 Subaru Legacy Outback manual transmission with 2.5L engine:
1st - 3.545
2nd - 2.111
3rd - 1.448
4th - 1.088
5th - .871
Final Drive: 4.111
Dan Cech is offline   Reply With Quote
Old 01-08-2007, 01:58 PM   #15
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

Thanks for the info, Dan. Looks like I was mistaken about a few things...
Wiscon_Mark is offline   Reply With Quote
Old 01-08-2007, 02:01 PM   #16
illegal2.2
Scooby Specialist
 
Member#: 58329
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: MN
Vehicle:
97 Legacy GT
Rio Red

Default

ahhh i picked up the right one. my buddy talked to me and said he wanted a trade now with the other impreza tranny with 40k.
drove the car today about at 60mph, freakin' 2900rpm's!
illegal2.2 is offline   Reply With Quote
Old 01-08-2007, 02:05 PM   #17
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

That sounds like a bad clutch...
Wiscon_Mark is offline   Reply With Quote
Old 01-08-2007, 02:16 PM   #18
subielicious02
Scooby Newbie
 
Member#: 133964
Join Date: Dec 2006
Chapter/Region: NWIC
Location: portland, oregon
Vehicle:
1991 legacy
gold brown champagne ish

Default

Quote:
Originally Posted by xcntrk75 View Post
Clutch or shift-forks perhaps? Also may want to check your linkage for the obvious...

yea first chech the easiest, look at your linkage.i need new bushings and i have to do alittle persuasive action sometimes to get it into gear. ya just gotta know how to work it. then i would check the tranny out.
subielicious02 is offline   Reply With Quote
Old 01-09-2007, 03:17 PM   #19
illegal2.2
Scooby Specialist
 
Member#: 58329
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: MN
Vehicle:
97 Legacy GT
Rio Red

Default

Quote:
Originally Posted by Wiscon_Mark View Post
That sounds like a bad clutch...

mark, i don't think it's the clutch. the clutch was replaced about a year ago with a stage 1 excedy as i posted on sl-i. I think that the rev's are high due to the new outback tranny.

choung
illegal2.2 is offline   Reply With Quote
Old 01-09-2007, 04:26 PM   #20
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

Yeah, I remember you telling me about your exedy at LaCrosse. Considering your other symptoms, it's not clutch.
Wiscon_Mark is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I think I need a new monitor...which kind? JGard Off-Topic 45 11-27-2009 02:25 PM
Do I need a new tranny or a new clutch? axleon2 Transmission (AT/MT) & Driveline 3 10-02-2007 03:26 PM
I think I need a new horn.. MattDell Mid Atlantic Impreza Club -- MAIC 19 09-05-2002 09:34 AM
Help- need a new tranny Hojai Transmission (AT/MT) & Driveline 4 08-16-2002 01:15 AM


All times are GMT -4. The time now is 04:07 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.