Welcome to the North American Subaru Impreza Owners Club Saturday November 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-05-2007, 11:31 PM   #1
impactblue
Scooby Newbie
 
Member#: 132411
Join Date: Nov 2006
Chapter/Region: SCIC
Location: San Diego
Vehicle:
2003 WRX
WRB

Default WOT boost oscillation at around 85 mph, please help

Hey guys:
I have searched around for this problem in the last 8 hours but can't come up with a def answer. It seems like other people have the similar problem but no one has mentioned anything about WOT.

Here are my power mods so far:
AP V2 ACN stage 2
Bosal Divered WG downpipe with the stock 3rd cat
HKS Hi-power Axle back
HKS suction air filter

Here is what happened:
Just installed stage2 and the downpipe a week ago. Everything was running smoothly. Boost spikes seem to be very minimum. Then 1 day I was going around 75 mph on the freeway, floored it in 5th and boost reached 1.15 bar, which was what stage 2 was supposed to be at. As soon as I reached 85 mph I noticed my boost just started going back and forth between 1.2 bar and 0.8 bar, non-stop. I was freaking out, then slowed down to around 70 mph and tried it again, and it did the exact same thing when I went over 85 mph. I cant seem to have this problem in any other gear or speed not like others do, except when I go +85 mph at WOT.
P.S: Also tried to go above 85 mph but not at WOT, and there was not boost oscillation presented.

Please help! Any advice would be greatly appreciated.
* Registered users of the site do not see these ads.
impactblue is offline   Reply With Quote
Old 01-05-2007, 11:35 PM   #2
blkscooby
Scooby Specialist
 
Member#: 44422
Join Date: Sep 2003
Chapter/Region: SWIC
Location: Gilbert, AZ
Vehicle:
2009 G8 GT
Cammed, sprayed, stalled

Default

What year WRX?
blkscooby is offline   Reply With Quote
Old 01-05-2007, 11:36 PM   #3
impactblue
Scooby Newbie
 
Member#: 132411
Join Date: Nov 2006
Chapter/Region: SCIC
Location: San Diego
Vehicle:
2003 WRX
WRB

Default

03 bugeye
impactblue is offline   Reply With Quote
Old 01-05-2007, 11:40 PM   #4
fastlanerex
Scooby Specialist
 
Member#: 133391
Join Date: Nov 2006
Chapter/Region: MAIC
Location: Delaware
Vehicle:
2004 boosted saleen
white

Default

I know that when me and my boy did my downpipe it was invidia v3 divorced wastegate and my boost pressure does the same thing. My boy said its cause the wastegate is going nuts "also has to do with the computer" cause its building too much boost too fast and doesnt know what to do with it. A good protune and you should be good my protune stopped it. Hope this helps.
fastlanerex is offline   Reply With Quote
Old 01-05-2007, 11:43 PM   #5
impactblue
Scooby Newbie
 
Member#: 132411
Join Date: Nov 2006
Chapter/Region: SCIC
Location: San Diego
Vehicle:
2003 WRX
WRB

Default

A protune..........emmmmmmmm.......sounds like something i shoulda done.

Thank you very much fast!!
impactblue is offline   Reply With Quote
Old 01-05-2007, 11:46 PM   #6
fastlanerex
Scooby Specialist
 
Member#: 133391
Join Date: Nov 2006
Chapter/Region: MAIC
Location: Delaware
Vehicle:
2004 boosted saleen
white

Default

Quote:
Originally Posted by fastlanerex View Post
I know that when me and my boy did my downpipe it was invidia v3 divorced wastegate and my boost pressure does the same thing. My boy said its cause the wastegate is going nuts "also has to do with the computer" cause its building too much boost too fast and doesnt know what to do with it. A good protune and you should be good my protune stopped it. Hope this helps.
I forgot to mention you can adjust the wastegate where the little pole sticks towards the downpipe. Theres a c clip that holds it on take it off and give it like 2-3 turns do it gradually and test run it in between watch for boost spike if that occurs its too tight and u need to loosen it some.
fastlanerex is offline   Reply With Quote
Old 01-05-2007, 11:46 PM   #7
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

yup ya needs a tune. keep in mind those OTS maps are just that... they are one size fits all.

be sure to tell the tuner your issues, and make sure he spends a decent amount of time tuning your boost map.
hondaeater69 is offline   Reply With Quote
Old 01-05-2007, 11:48 PM   #8
fastlanerex
Scooby Specialist
 
Member#: 133391
Join Date: Nov 2006
Chapter/Region: MAIC
Location: Delaware
Vehicle:
2004 boosted saleen
white

Default

no prob i got protuned and got the wastegate adjusted on mine.
StreetTUNER (AP Ver 1.0)

For the AccessPORT Ver 1.0

AccessECU's StreetTUNER upgrade for the AccessPORT is for enthusiasts who want the ability to “tweak” their mapping. The StreetTUNER software runs on a PC-compatible computer to allow for end-user programming of the factory ECU.
fastlanerex is offline   Reply With Quote
Old 01-05-2007, 11:57 PM   #9
impactblue
Scooby Newbie
 
Member#: 132411
Join Date: Nov 2006
Chapter/Region: SCIC
Location: San Diego
Vehicle:
2003 WRX
WRB

Default

Thank you very very very much guys. I def feel the love in here.
impactblue is offline   Reply With Quote
Old 01-06-2007, 12:06 AM   #10
fastlanerex
Scooby Specialist
 
Member#: 133391
Join Date: Nov 2006
Chapter/Region: MAIC
Location: Delaware
Vehicle:
2004 boosted saleen
white

Smile

yea man any time make sure you get it tuned on a dyno if u have an accessport though you have to buy that upgrade tuner program and then take that to a reputable tuner that is familiar with the accessport and protunes.
fastlanerex is offline   Reply With Quote
Old 01-06-2007, 07:39 PM   #11
impactblue
Scooby Newbie
 
Member#: 132411
Join Date: Nov 2006
Chapter/Region: SCIC
Location: San Diego
Vehicle:
2003 WRX
WRB

Default

So in order to get my car protune i will have to buy the street tuner software?
impactblue is offline   Reply With Quote
Old 01-07-2007, 01:35 AM   #12
RationalGaze
Scooby Newbie
 
Member#: 133751
Join Date: Dec 2006
Chapter/Region: Tri-State
Location: Rochester, NY
Vehicle:
2003 Impreza WRX
World Rally Blue

Default

No, all you need to do is take your AP with you to the tuner who does ProtTunes.

In other words: if the tuner does cobb ProTuning, all you do is bring the AP with you.
RationalGaze is offline   Reply With Quote
Old 01-07-2007, 02:59 AM   #13
MdWRX
Scooby Newbie
 
Member#: 69636
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Westminster, MD
Vehicle:
2002 Wrx
Sedona Red

Default

My car started to have an oscillation problem only after my protune, make sure you tell your tuner what the car is doing so they can adjust for it. I talked to mine and he said that the gain may be off but I havent had a chance to take it to him again to get it adjusted.
MdWRX is offline   Reply With Quote
Old 01-07-2007, 07:05 AM   #14
impactblue
Scooby Newbie
 
Member#: 132411
Join Date: Nov 2006
Chapter/Region: SCIC
Location: San Diego
Vehicle:
2003 WRX
WRB

Default

Just wondering how much does a protune normally run? and how long it takes?
impactblue is offline   Reply With Quote
Old 01-07-2007, 10:33 AM   #15
jupiterrex
Scooby Specialist
 
Member#: 119970
Join Date: Jul 2006
Chapter/Region: South East
Location: Tahoe Vista, CA
Vehicle:
2006 WRX Wagon
Grocery Getter!

Default

Quote:
Originally Posted by impactblue View Post
Just wondering how much does a protune normally run? and how long it takes?
I would say it would cost anywhere from 350-500 depending on the shop, and the time needed. shouldn't take more than like two hours... maybe three.
jupiterrex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rattling at 3,000 rpm please help! madeguy Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 17 07-01-2006 03:46 AM
boost gauge light wont turn off, please help! jmanny152 Electrical & Lighting 4 02-20-2005 11:39 PM
boost then low idle then stall? please help me!!?? zavala Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 06-03-2004 05:58 PM
Bucking/Surging at constant 2750 rpm.. Please help wyowrx Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 21 06-15-2003 10:52 PM
humming at around 35+ MPH? sangree99a Brakes, Steering & Suspension 4 05-13-2003 02:55 PM


All times are GMT -4. The time now is 10:35 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.