Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-07-2007, 03:34 PM   #1
williaty
Scooby Guru
 
Member#: 71092
Join Date: Sep 2004
Chapter/Region: MWSOC
Location: Delaware County, Ohio
Vehicle:
2005 2.5RS Wagon
Regal Blue Pearl

Default Brake Makes Creaking Sound In Engine Bay?

For a while now, there has been a creaking-clunking-popping noise coming from my engine bay during low speed maneuvering. For a long time, I thought it was either the suspension or the steering because it always happened when I was making one or the other move. However, I was surprised recently when I realized that as I was sitting in a parking lot stretching my leg against the brake, I heard the same sounds! I played with it some and it turns out that it does it when I change the pressure I'm putting on the brake. The only happens with relatively large pedal force, however.

What in the name of unholy bat caves is going on?
* Registered users of the site do not see these ads.
williaty is offline   Reply With Quote
Old 01-07-2007, 11:02 PM   #2
surowrxa
Scooby Specialist
 
Member#: 102895
Join Date: Dec 2005
Chapter/Region: MAIC
Location: Pittsburgh
Vehicle:
'12 Forester
'08 Legacy

Default

The popping also is happening in my '05 WRX (low speed, usually worse on a slight downhill). 19K miles, and I have the stock brakes and rotors. No noises prior to the turning of the rotors @ 15K miles (warped rotors) by a Subaru dealer under warranty. I described the noise to the dealer and they said it was the "pad shift" noise (found in my wife's Forester, a single "pop"), but this is different (series of pops). They did admit also that they spaced the pads a little further away from the rotor to slow the re-warping, which they say is inevitable. They will replace the rotors under warranty at that time. How many miles on your pads/rotors?
surowrxa is offline   Reply With Quote
Old 01-07-2007, 11:07 PM   #3
williaty
Scooby Guru
 
Member#: 71092
Join Date: Sep 2004
Chapter/Region: MWSOC
Location: Delaware County, Ohio
Vehicle:
2005 2.5RS Wagon
Regal Blue Pearl

Default

36k miles on the rotors, about 7k on the pads, the pads are replacements. Would the "pad shift" noise occur just pushing on the brakes while not moving at all?
williaty is offline   Reply With Quote
Old 01-07-2007, 11:14 PM   #4
surowrxa
Scooby Specialist
 
Member#: 102895
Join Date: Dec 2005
Chapter/Region: MAIC
Location: Pittsburgh
Vehicle:
'12 Forester
'08 Legacy

Default

I don't think so, but maybe the weight of the car could cause it at a stop. Pad shift is usually when you go in reverse, stop, then drive forward, stop.
surowrxa is offline   Reply With Quote
Old 01-10-2007, 06:46 PM   #5
crkt_rcr
Scooby Newbie
 
Member#: 137217
Join Date: Jan 2007
Default

Holy mollasses , i am new here and i was searching for that same thread of problem , i just bought a bug eye wagon 1 month ago and last night i change my summer tires to winter tires , i did bleed the brakes due to the fact that my wife was complaining that the brakes is not clamping hard(she forgot its a turbo too!) anyway after torquing down the wheels i have this noise coming out when braking hard and when you floor the gas, i asked one person here and told me to check my sway bar
crkt_rcr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
spilled oil in engine bay bugeye4life Newbies & FAQs 8 06-03-2010 04:51 PM
Strange sound from engine bay Danbob Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 06-04-2005 03:59 PM
Help ... getting a humming and static sound from engine bay. lupohki Electrical & Lighting 4 04-19-2004 08:10 AM
Whining sound from engine bay WRXVII Service & Maintenance 5 12-07-2002 02:46 PM
creaking noise from engine bay? imprezey Normally Aspirated Powertrain 0 08-30-2002 07:18 PM


All times are GMT -4. The time now is 02:05 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.