Welcome to the North American Subaru Impreza Owners Club Thursday September 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-08-2007, 01:09 PM   #1
rexspeedmaster
Scooby Specialist
 
Member#: 123103
Join Date: Aug 2006
Chapter/Region: MAIC
Vehicle:
2003 WRX
Full 07 STI trans

Default Bucking at any speed any gear ??misfire??Whats wrong

Ok Here is the thing. I posted a while ago that I had an idle problem and also bucking. I cleaned the IACV because of some advice I recieved. That helped the idle problem alot. Now I still have the bucking problem. I drove the car around for 2.5 miles and it was fine. I hit some boost up to about 10psi and no leaks or bad sounds or anything ran perfectly. Then a little way (.25 mile) down the road while i was in vacum i had one buck, felt like a fuel cut. I immediately turned around and headed home. It still bucked every one in a while even though I was hardly on the accelerater and always in vacum. What is wrong? Any ideas?
* Registered users of the site do not see these ads.
rexspeedmaster is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Misfire? whats wrong? PelvaanAli Newbies & FAQs 30 10-01-2008 02:15 AM
Bucking at any speed any gear Misfire??? rexspeedmaster Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 0 01-08-2007 01:03 PM
UTEC question...bucking at around 5k RPM in upper gears. Neek Engine Management & Tuning 3 03-10-2005 04:22 PM
Squeek/Squeel at low speed - Any ideas? Joe Longworth Service & Maintenance 3 08-07-2002 12:38 AM
Whats wrong with my 5th gear? Vitamin-K General Forum Archive 1 11-06-2000 11:10 PM


All times are GMT -4. The time now is 04:47 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.