Welcome to the North American Subaru Impreza Owners Club Saturday October 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-08-2007, 04:04 PM   #1
thehollowrift
Scooby Specialist
 
Member#: 86788
Join Date: May 2005
Chapter/Region: MAIC
Location: MoCo
Vehicle:
04 STi
PSM

Default Gas Level Floater - Help

Ok this may not seem like a big deal but I need help determining what I did wrong. I recently installed a new fuel pump + filter. For those who have done it its kind of a pain but nothing that is beyond the average garage mechanic. To the point, after re-assembly the fuel pump works fine but the gas gauge no longer goes to the very top line on a full tank of gas. It works once the level gets below the 2nd gas level line...... Is my floater borked or what? I was fairly sure I put everything back correctly....?
* Registered users of the site do not see these ads.
thehollowrift is online now   Reply With Quote
Old 01-30-2007, 02:23 PM   #2
hey1
Scooby Specialist
 
Member#: 72106
Join Date: Oct 2004
Chapter/Region: SCIC
Location: West Los Angeles
Vehicle:
2002 Impreza WRXagon
Platinum Silver Metallic

Default

hmm...
hey1 is offline   Reply With Quote
Old 01-30-2007, 05:25 PM   #3
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

...bent the arm
Uncle Scotty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tom Ridge: I Was Pressured To Raise Terror Alert Level To Help Bush Win Balantz Political Playground 191 08-26-2009 10:21 PM
04 STI gauge in 03 WRX- gas level problem TommyWRX Electrical & Lighting 3 02-02-2008 05:43 AM
Help with gas level indicator sokimydna@mac.com Electrical & Lighting 2 09-07-2007 02:43 PM
Gas Pedal Vibration? Help! MountainWRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 0 01-14-2002 09:20 PM
WRX GAS GAGE Freakout! Help! Wreqs Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 05-29-2001 09:56 PM


All times are GMT -4. The time now is 12:08 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.