Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-09-2007, 12:37 AM   #1
Gorge
Scooby Specialist
 
Member#: 97449
Join Date: Oct 2005
Chapter/Region: SCIC
Vehicle:
2007 WRX
SWP

Default Car won't start. Won't crank, but lights will turn on

I'm guessing the starter, but any suggestions before I hack away? I've never had problems with the starter. When I turn the key over, it'll make a humming sound, no crank, and the lights and radio will turn on fine. Any suggestions?
* Registered users of the site do not see these ads.
Gorge is offline   Reply With Quote
Old 01-09-2007, 12:38 AM   #2
Trigun001
Scooby Specialist
 
Member#: 107092
Join Date: Feb 2006
Chapter/Region: Tri-State
Location: Ossining, NY
Vehicle:
2005 WRX Evo3 16g
Platinum Silver Metallic

Default

battery? jump it
Trigun001 is offline   Reply With Quote
Old 01-09-2007, 12:40 AM   #3
06_Aspen_STI
Scooby Specialist
 
Member#: 114223
Join Date: May 2006
Chapter/Region: NWIC
Location: Fort Lewis, WA
Vehicle:
2006 Subaru STI
Aspen White w/ Gold Wheel

Default

Quote:
Originally Posted by Gorge View Post
I'm guessing the starter, but any suggestions before I hack away? I've never had problems with the starter. When I turn the key over, it'll make a humming sound, no crank, and the lights and radio will turn on fine. Any suggestions?
Sounds like the starter, although I have never experance the problem. Any autozone or schucks can test it for free. Problem is you have to take it out.
06_Aspen_STI is offline   Reply With Quote
Old 01-09-2007, 12:41 AM   #4
Gorge
Scooby Specialist
 
Member#: 97449
Join Date: Oct 2005
Chapter/Region: SCIC
Vehicle:
2007 WRX
SWP

Default

Quote:
Originally Posted by Trigun001 View Post
battery? jump it
Yah, I was thinking battery.. but my nav, lights, and radio turn on fine. They aren't dim at all. Just trying to narrow down my choices before I run to Pep boys and try to do this all tonight so I can get to work tomorrow.
Gorge is offline   Reply With Quote
Old 01-09-2007, 12:42 AM   #5
Gorge
Scooby Specialist
 
Member#: 97449
Join Date: Oct 2005
Chapter/Region: SCIC
Vehicle:
2007 WRX
SWP

Default

Quote:
Originally Posted by 06_Aspen_STI View Post
Sounds like the starter, although I have never experance the problem. Any autozone or schucks can test it for free. Problem is you have to take it out.
Yah, I was thinking starter.. but don't they gradually go out? Plus I never knew how inaccessible they are in these cars. I don't want to spend an hour pulling it out before I realize that wasnt it.
Gorge is offline   Reply With Quote
Old 01-09-2007, 12:45 AM   #6
Gorge
Scooby Specialist
 
Member#: 97449
Join Date: Oct 2005
Chapter/Region: SCIC
Vehicle:
2007 WRX
SWP

Default

HAHAHA.. Best Noob Award goes to me!!

I kicked the kill switch out. Good night all.
Gorge is offline   Reply With Quote
Old 01-09-2007, 12:56 AM   #7
Trigun001
Scooby Specialist
 
Member#: 107092
Join Date: Feb 2006
Chapter/Region: Tri-State
Location: Ossining, NY
Vehicle:
2005 WRX Evo3 16g
Platinum Silver Metallic

Default

you have a kill switch? thats pretty bamf.
Trigun001 is offline   Reply With Quote
Old 01-09-2007, 01:04 AM   #8
NWstiLTD
Scooby Newbie
 
Member#: 133458
Join Date: Nov 2006
Chapter/Region: NWIC
Location: Oregon
Vehicle:
2007 WRX STI Limited
"urban gray metallic"

Lightbulb

lol that will do it

for anyone with the same situation, just take a test light, connect to ground, touch tip to small wire at starter (from ign start) and attempt to crank. if light comes on you pretty much need a starter, if not check your clutch switch, etc(this is assuming you have batt voltage and starter does nothing when you attempt to start)
NWstiLTD is offline   Reply With Quote
Old 01-09-2007, 01:06 AM   #9
cperkins
Scooby Newbie
 
Member#: 48378
Join Date: Nov 2003
Chapter/Region: NESIC
Location: Melrose
Vehicle:
'04 WRX Wagon - WRB

Default

8 minutes. That could have been a LOT worse
cperkins is offline   Reply With Quote
Old 01-09-2007, 01:23 AM   #10
socalsfinest
Scooby Newbie
 
Member#: 133512
Join Date: Nov 2006
Chapter/Region: MAIC
Vehicle:
2005 Subaru Wrx Sti
Silver

Default

im gonna guess starter motor...

get it checked out and tested at your local pep boys or kragen or w.e you got closest to you!
socalsfinest is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How-To mod the 2004/2005 fog lights to turn on with 12 volts. LESLIEx317537 Electrical & Lighting 265 05-11-2011 11:20 AM
Car will turn on but won't start HotDrifter9 Service & Maintenance 22 06-03-2005 07:54 PM
driver side HID light wont turn on intence Electrical & Lighting 19 05-07-2004 05:07 PM
The brake idiot light keeps turning on? BlueWRXWagon Brakes, Steering & Suspension 3 10-31-2002 04:45 PM
Popping noise when the lights are turned on Verist Car Audio, Video & Security 4 08-08-2001 10:41 PM


All times are GMT -4. The time now is 04:36 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.