Welcome to the North American Subaru Impreza Owners Club Sunday February 7, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-11-2007, 03:00 PM   #1
chokin
Scooby Newbie
 
Member#: 124739
Join Date: Sep 2006
Location: Brooklyn park, MN
Vehicle:
02 wrx
black

Exclamation cel P0447

hi guys..im a newbie...so the cel p0447 went on after i replace the front o2sensor, it might be have been on for a while, but i went to autozone or checkers, and the only code i found was the o2 sensor's one...i heard people said might be a lost gas cap to cause the cel P0447, but i sure i tightened it up tight and had tried it couple times....i really need help here guys and does it affect the performence of the car?


thanks!!!!
* Registered users of the site do not see these ads.
chokin is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-11-2007, 08:01 PM   #2
crampfan
Scooby Specialist
 
Member#: 74321
Join Date: Nov 2004
Chapter/Region: MWSOC
Location: clarksville AR
Vehicle:
2004 wrx wag
black UTEC stg 4

Default

what kind of car? that is a evap code.
crampfan is offline   Reply With Quote
Old 01-12-2007, 09:22 AM   #3
chokin
Scooby Newbie
 
Member#: 124739
Join Date: Sep 2006
Location: Brooklyn park, MN
Vehicle:
02 wrx
black

Default

Quote:
Originally Posted by crampfan View Post
what kind of car? that is a evap code.
sorry my bad....its a 02 wrx...i tried a new gas cap...but the cel went on again
chokin is offline   Reply With Quote
Old 01-12-2007, 10:41 AM   #4
crampfan
Scooby Specialist
 
Member#: 74321
Join Date: Nov 2004
Chapter/Region: MWSOC
Location: clarksville AR
Vehicle:
2004 wrx wag
black UTEC stg 4

Default

It is a vent control circuit problem. take a look under the right rear of your car, you will find the canister and a couple of electrical solnoids, check the electrical connectons there. email me your fax and I will send you the info I have. vmwrks@cox-internet.com
crampfan is offline   Reply With Quote
Old 01-12-2007, 11:21 AM   #5
chokin
Scooby Newbie
 
Member#: 124739
Join Date: Sep 2006
Location: Brooklyn park, MN
Vehicle:
02 wrx
black

Default

Quote:
Originally Posted by crampfan View Post
It is a vent control circuit problem. take a look under the right rear of your car, you will find the canister and a couple of electrical solnoids, check the electrical connectons there. email me your fax and I will send you the info I have. vmwrks@cox-internet.com
thanks man ....i just sent u a email ....
chokin is offline   Reply With Quote
Old 01-12-2007, 01:15 PM   #6
Rexwagon03
Scooby Specialist
 
Member#: 127429
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Fargo, ND
Vehicle:
2006 Legacy GT Limit
Silver

Default

Evaporative Emission System Vent control Circuit Open
Rexwagon03 is offline   Reply With Quote
Old 01-12-2007, 01:40 PM   #7
chokin
Scooby Newbie
 
Member#: 124739
Join Date: Sep 2006
Location: Brooklyn park, MN
Vehicle:
02 wrx
black

Default

Quote:
Originally Posted by Rexwagon03 View Post
Evaporative Emission System Vent control Circuit Open
i know that code but i just dont know how to fix it
chokin is offline   Reply With Quote
Old 02-22-2007, 05:05 AM   #8
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default

any luck on fixing it?
hybrid gti 2 is offline   Reply With Quote
Old 02-23-2007, 07:30 PM   #9
20si06
Scooby Newbie
 
Member#: 102876
Join Date: Dec 2005
Location: Chicagoland
Vehicle:
2002 WRX
WR Blue

Default

I think I have the same problem, any one with a fix????
20si06 is offline   Reply With Quote
Old 02-23-2007, 11:59 PM   #10
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default

talked with a subaru mechanic today. He says 1 of 3 possible problems

1) gas cap
2) some sort of repair is needed or just reading high caused by running rich or so on.
3) computer problem

#2 is a rather large area. ie... that is could be the hoses with the egr system or some other egr problem. It could be the wire problem as explaned in other post as near the rear passanger side sway bar black box problem. He also mention it could be nothing related to this system but could be something like running to rich in the air / fuel mixture. For my problem I am thinking running to rich as that was my last code. It was also bucking then like it is now. As my bucking happens mostly at full throttle. So I am going to see what plugs I can get and see if the problem goes away.
hybrid gti 2 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cel code P0328 and P0447 on my 01 RS CCTXRS Normally Aspirated Powertrain 1 09-12-2007 11:34 AM
P0182, P0447, P0452 Cel Codes jhzf Service & Maintenance 3 08-29-2006 11:59 AM
CEL P0447 And Access Port dtoxwrx Engine Management & Tuning 8 07-24-2006 06:05 PM
P0447 cel help Keo Service & Maintenance 1 08-13-2005 06:37 PM
CEL p0447 jn_ej205 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 10 05-03-2005 07:48 PM

All times are GMT -4. The time now is 08:43 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.