Welcome to the North American Subaru Impreza Owners Club Monday October 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-26-2001, 12:54 PM   #1
RigdenZW
Scooby Specialist
 
Member#: 4531
Join Date: Feb 2001
Location: Austin, TX
Vehicle:
2001 2.5 RS Sedan
Silverthorne Metallic

Unhappy Engine mounts squeak?

As you can see I have a my01 RS. After a road trip over the Thanksgiving holiday, my engine has developed a squeak. The squeak happens whenever the throttle is blipped or whenever I go over bumps. It will also happen when the engine is turned off and you bounce the car. I crawled under my car and pushed on my headers and on my tranny and was able to reproduce the squeak.

Is it possible for the engine mounts to squeak? And if so, is it bad? Do you think the dealer would replace them under warranty? Or is there a way to 'lube' the current ones?

Or perhaps it isn't the engine mounts at all? Any suggestions?

-Dean
* Registered users of the site do not see these ads.
RigdenZW is offline   Reply With Quote
Old 11-26-2001, 12:58 PM   #2
RigdenZW
Scooby Specialist
 
Member#: 4531
Join Date: Feb 2001
Location: Austin, TX
Vehicle:
2001 2.5 RS Sedan
Silverthorne Metallic

Default

Also, if I have to replace them out of my pocket... I'll probably see if I can have COBB put in hardened mounts. Anybody have them do this and would know about what the labor cost would be?

-Dean
RigdenZW is offline   Reply With Quote
Old 11-26-2001, 02:27 PM   #3
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

on the passenger side of the trans case there is a rubber coated wiring harness clamp....i had one stuck out rubbing against the body and sqeaking like a MOFO...i have a MY01 as well. CHeck that out.

jeremy
HndaTch627 is offline   Reply With Quote
Old 11-26-2001, 03:06 PM   #4
RigdenZW
Scooby Specialist
 
Member#: 4531
Join Date: Feb 2001
Location: Austin, TX
Vehicle:
2001 2.5 RS Sedan
Silverthorne Metallic

Default

Thanks, Jeremy... I will definately check that out when I get home today. In your case.. what was the solution?

-Dean
RigdenZW is offline   Reply With Quote
Old 11-26-2001, 03:07 PM   #5
AC Lerok
Scooby Newbie
 
Member#: 7918
Join Date: Jun 2001
Chapter/Region: Tri-State
Location: Haterz no like.
Vehicle:
2007 FSXT
Obsidian Black Pearl

Default

this describes exactly the noise i have, sometimes i hear it when pulling off in first, too. it doesn't seem to be drivetrain or suspension related, i get the noise independent of what gear i'm in. however, over bumps, it seems like whatever's causing the noise is "floating" . . . it keeps moving and squeaking even after the rest of the car has become stable.

i hear it coming from up above the tranny case, i think. will investigate.
AC Lerok is offline   Reply With Quote
Old 11-26-2001, 03:39 PM   #6
Midwayman
Scooby Specialist
 
Member#: 1997
Join Date: Jul 2000
Chapter/Region: MWSOC
Location: Des Plaines, IL
Vehicle:
2006 Acura TL 6spd
STMGM6 alumni

Default

Mice I say, Mice.
They live in yout intake snorkel and drag the dog food in there... ever wonder what those rattles were?
Squeak, rattle rattle......
(actually happened to my parents Lexus.....)
Midwayman is offline   Reply With Quote
Old 11-27-2001, 02:42 AM   #7
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

i jsut bent in back over the wire like it should have been in the first place.

Jeremy

we get squirrels chewing thru wires all the time.

edit: added the squirrel part
HndaTch627 is offline   Reply With Quote
Old 02-14-2002, 01:45 PM   #8
RigdenZW
Scooby Specialist
 
Member#: 4531
Join Date: Feb 2001
Location: Austin, TX
Vehicle:
2001 2.5 RS Sedan
Silverthorne Metallic

Default

** UPDATE **

It's been one day since I've had my car back from the dealership and it is no longer squeaking.

Apparantly, there was a plate assembly above my transmission that was loose and rubbing. They tightened it and so far, it seems to have fixed it.

Just wanted to let you guys know the fix to MY problem so if anyone had similar issues you could check it.

- Dean
RigdenZW is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
STi Heavy Duty engine mounts vs.Stock WRX engine mounts Aspenbullet Transmission (AT/MT) & Driveline 16 04-30-2008 08:13 AM
wtb: new sti stock engine mount / or group-n engine mount (CA) ttake Private 'Wanted' Classifieds 1 11-09-2007 11:07 AM
SMC Alcohol Kit, Cusco Engine Mount & Group N Engine Transmission Pitch Stop Mounts Sti_ck_IT Engine/Power/Exhaust 27 07-23-2007 01:11 PM
FS:STi engine mount,tranny mounts pitchstop mount CHEAP schuey_1 Drivetrain 8 09-15-2006 03:20 PM
Squeaking/creaking engine mount. Please help! fpa1974 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 08-10-2002 07:42 PM


All times are GMT -4. The time now is 09:21 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.