Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-26-2001, 05:25 PM   #1
Fantom
Scooby Newbie
 
Member#: 3166
Join Date: Dec 2000
Location: Bayamon, Puerto Rico
Vehicle:
2002 WRX Wagon
WRB

Default Problems whit a fule ing.

hi, did any have problems whit a FI, 00"
* Registered users of the site do not see these ads.
Fantom is offline   Reply With Quote
Old 11-26-2001, 10:57 PM   #2
Avenger
Scooby Specialist
 
Member#: 1234
Join Date: Apr 2000
Location: Vancouver, Canada
Vehicle:
2000

Default

What is wrong with #2 and #4 injector?
Avenger is offline   Reply With Quote
Old 11-28-2001, 09:30 PM   #3
racerrex
Scooby Newbie
 
Member#: 12438
Join Date: Nov 2001
Location: mexico. uhh, I mean san diego. I think.
Vehicle:
2002 WRX
Platinum Silver

Default

why don't you try your query again, this time in English. Maybe someone can help you if they know what you are asking!
racerrex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help whit Turbo Problem GR-RACING Normally Aspirated with bolt-on Forced Induction Powertrain 11 01-14-2009 09:51 PM
Help me whit cluster problem GR-RACING Interior & Exterior Modification 2 02-03-2008 05:26 PM
another f-ing exhaust problem Danbob Factory 2.0L Turbo Powertrain 5 01-24-2006 07:10 PM
Problem whit link ecu...I cant connect it!!! vikingo1000 Engine Management & Tuning 0 11-05-2005 10:02 PM
Catch Can: any problem with tee-ing valve cover breathers and PCV together? yobtah Factory 2.0L Turbo Powertrain 5 01-03-2004 11:36 AM


All times are GMT -4. The time now is 11:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.