Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-17-2007, 10:27 PM   #1
EROC263
Scooby Specialist
 
Member#: 96887
Join Date: Sep 2005
Chapter/Region: South East
Location: Burlington, NC
Exclamation Unable to transfer from PC to AP1.0 !!!HELP!!!

I posted this on the COBB forum but I thought I might give it a shot here since the audience is bigger...

Hi, I am once again having problems with my AP to PC connection. It will connect just fine and I can recieve maps from it but I seem to be unable to send maps . It seems to be some sort of setting issue but it worked just fine before. I could send and recieve maps with no problem. I have not touched a thing in the settings I have checked them but I don't understand the driver settings(i.e. bits per second, data bits, parity, etc.). It's just frustrating to know that I can get the maps from the port but not send them. Also sometimes the % counter on the AP screen will count to like 23 then maybe 42 another time but it usually never leaves 0. The % value also counts extremely fast when recieveing maps but very slow when sending. BTW I am using a USB to seriel cablew/null adapter since my PC doesnt have any 9-pin ports. Someone help me please.
* Registered users of the site do not see these ads.
EROC263 is offline   Reply With Quote
Old 01-17-2007, 11:02 PM   #2
ADR 04STi
Scooby Specialist
 
Member#: 51918
Join Date: Jan 2004
Location: UpState,NY
Vehicle:
2011 STI Sedan Wbody
Dk Gry Met:"BOOOSTI"

Question

Same connector? What brand? I have a keyspan. Sounds like a bad connection/cord to me.
Try a different USB or double check your port settings, maybe from not using it its at default?
There is also an update that I had to do to get mine to work with XP and no serial port, just USB's.
ADR 04STi is offline   Reply With Quote
Old 01-18-2007, 07:21 AM   #3
EROC263
Scooby Specialist
 
Member#: 96887
Join Date: Sep 2005
Chapter/Region: South East
Location: Burlington, NC
Default

Can you send me the link to where you got your update? Also I forgot to mention that the error I am getting when the maps don't send. It along the lines of, Timeout period expired blah blah blah. No error code bc the AP stays connected but my PC will only accept transfers from the AP and not send. I looked all over for how to change the "timeout" period but no luck yet.
EROC263 is offline   Reply With Quote
Old 01-19-2007, 10:22 AM   #4
EROC263
Scooby Specialist
 
Member#: 96887
Join Date: Sep 2005
Chapter/Region: South East
Location: Burlington, NC
Default

BUMP for help
EROC263 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Best Way to Xfer Audio from PC to Mac? scoobydrew06 Off-Topic 9 03-04-2007 07:21 PM
file transfer from comp to another comp via NIC possible? BigWrecKs Off-Topic 21 12-23-2005 11:26 PM
What would cause boost to drop from 19 to 0 suddenly? mycotopian Engine Management & Tuning 19 09-04-2005 01:49 PM
Do points transfer from Florida to New York wix Off-Topic 4 07-27-2003 06:22 PM
Ticket: Points transfer from CT to NJ? Kamil Tri-State Area Forum 8 02-03-2003 02:07 PM


All times are GMT -4. The time now is 10:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.