Welcome to the North American Subaru Impreza Owners Club Sunday December 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-20-2007, 03:47 PM   #1
Sooner_Born
Scooby Newbie
 
Member#: 62719
Join Date: May 2004
Vehicle:
2002 Impreza WRX Sed
WRB

Default Check engine light after trying to jump another car

A few days ago, I tried (unsuccessfully) to jump another car. The car would start, but would not run. I have had no problems since with my car, but today the check engine light came on. Is there a potential that they are related? If so, what did the jumping possibly do to my car?

Thanks in advance!
* Registered users of the site do not see these ads.
Sooner_Born is offline   Reply With Quote
Old 01-20-2007, 04:17 PM   #2
solbey11
Scooby Specialist
 
Member#: 89234
Join Date: Jun 2005
Default

What code is set?
solbey11 is offline   Reply With Quote
Old 01-20-2007, 04:24 PM   #3
Sooner_Born
Scooby Newbie
 
Member#: 62719
Join Date: May 2004
Vehicle:
2002 Impreza WRX Sed
WRB

Default

I'm afraid I don't have a reader. I'm going to end up taking it in anyway, but was wondering if there might not be something that is a no-brainer for someone smarter than me. If I wasted your time, sorry.
Sooner_Born is offline   Reply With Quote
Old 01-22-2007, 10:09 AM   #4
nittanybri
Scooby Newbie
 
Member#: 1394
Join Date: May 2000
Chapter/Region: MAIC
Location: Harrisburg, PA, USA
Vehicle:
06 WRX Wagon
WRB

Default

You don't need a reader, just go to your local Autozone or equivalent. They should have a reader that they can hook up and pull the code for free.
nittanybri is offline   Reply With Quote
Old 01-22-2007, 07:01 PM   #5
rshoop
Scooby Newbie
 
Member#: 99383
Join Date: Oct 2005
Default code

quick check, unhook the ground cable for approx 2 min. then hook it back up and see if the computer resets itself.
rshoop is offline   Reply With Quote
Old 01-29-2007, 11:06 PM   #6
Sooner_Born
Scooby Newbie
 
Member#: 62719
Join Date: May 2004
Vehicle:
2002 Impreza WRX Sed
WRB

Default

I got the code read. It's P0031: Front oxygen (A/F) sensor heater circuit low input. I see that it's been discussed in many other threads, which I'm currently researching, but I'm wondering now if it might have been caused either by something weird electrically when jumping the other car or if there's been a history of problems with the sensors, as I believe I had the sensor replaced less than 2 years ago.
Sooner_Born is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
04 STi - Check Engine light after Short Ram Intake install STinewbie Interior & Exterior Modification 10 05-31-2005 08:19 PM
Check Engine Light After Catless Dp Install Subie123Poot Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 5 08-08-2004 10:54 AM
check engine light after installing injen cai RuCKuS Normally Aspirated Powertrain 12 09-29-2002 11:16 PM
Check Engine Light after crank pulley install RebelINS Normally Aspirated Powertrain 10 06-11-2002 08:56 PM
Check engine light after CAI install MporTluvR General Community 10 01-16-2002 11:18 PM


All times are GMT -4. The time now is 08:20 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.