Welcome to the North American Subaru Impreza Owners Club Monday April 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated with bolt-on Forced Induction Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-28-2001, 09:19 PM   #1
Scoobie Steve
Scooby Specialist
 
Member#: 2289
Join Date: Sep 2000
Chapter/Region: Tri-State
Location: Bangor, PA
Vehicle:
1998 11.87@112mph
Subaru L Ver 6 STi Type R

Default Just a thought

I was wiring up the ecu for my EJ powered sand rail today and had an idea. The ecu has a wire that is connected to the start position on the ignition switch. Without this wire connected the engine starts very hard, and if cold not at all. I think this wire must richen the mixture while cranking. It might also retard timing a little. My thought was to hook this wire up to a switch that comes on at a certain boost level thus retarding timing and richen the mixture.

Any other thoughts? Does anyone know what exactly this wire does?
* Registered users of the site do not see these ads.
Scoobie Steve is offline   Reply With Quote
Old 11-28-2001, 09:28 PM   #2
LVSUBARU
Scooby Specialist
 
Member#: 4520
Join Date: Feb 2001
Location: LAS VEGAS
Vehicle:
93 STi V.4 RA
www.flat4lv.com

Default

Where does the wire run? From the ECU to where?
LVSUBARU is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
just a thought.... newbie sewbie General Community 4 03-19-2002 09:47 AM
Just a thought relating to Physics and Lights STi-Nismo Dood Southern California Impreza Club Forum -- SCIC 13 03-11-2002 06:14 AM
just a thought (wonder how it would look) WorldRallyRedneck Interior & Exterior Modification 2 02-06-2002 09:43 PM
H&R wheel spacers? anyone ....just a thought shtboxracing Brakes, Steering & Suspension 4 05-28-2001 09:16 AM
Just a thought on the styling redrao WRX Forum Archive 2 02-12-2001 05:28 AM


All times are GMT -4. The time now is 12:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.