Welcome to the North American Subaru Impreza Owners Club Tuesday September 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-31-2007, 04:20 PM   #1
domestic_abuser
Scooby Specialist
 
Member#: 126696
Join Date: Sep 2006
Chapter/Region: SWIC
Location: las vegas
Vehicle:
2002 Fatbody bugeye
03 R1 09 Raptor 700R

Default utec help

I'm going to be running a 06 legacy GT engine and harness in my wrx and I want know what utec the 06's use? Is it the 04-06 STi kit?
* Registered users of the site do not see these ads.

Last edited by domestic_abuser; 01-31-2007 at 04:21 PM. Reason: oops
domestic_abuser is offline   Reply With Quote
Old 01-31-2007, 04:42 PM   #2
xcntrk75
Scooby Specialist
 
Member#: 60224
Join Date: Apr 2004
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2008 FXT Sports 2.5
Dark Grey Metallic

Default

06+ WRX uses the TXS DELTA (new version UTEC).

Wrong forum BTW, try engine management or swap, etc..
xcntrk75 is offline   Reply With Quote
Old 02-01-2007, 04:21 AM   #3
domestic_abuser
Scooby Specialist
 
Member#: 126696
Join Date: Sep 2006
Chapter/Region: SWIC
Location: las vegas
Vehicle:
2002 Fatbody bugeye
03 R1 09 Raptor 700R

Default

I know I would\'ve got the wrong forum thing but I figured I\'d get a better response if I posted here.
domestic_abuser is offline   Reply With Quote
Old 02-01-2007, 10:45 AM   #4
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Stevens Point, WI
Vehicle:
1995 Legacy OB 5MT
2003 Forester X 5MT

Default

Quote:
Originally Posted by domestic_abuser View Post
I know I would\'ve got the wrong forum thing but I figured I\'d get a better response if I posted here.
If you want more info on the new gen legacy, try www.legacygt.com.

Swaps/engine forum would've been a better place for this though. We really don't get much of a 05+ Legacy group here.
Wiscon_Mark is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Utec check sum error map corrupt!! UTEC help bluesube2000 Engine Management & Tuning 18 07-28-2005 04:45 PM
utec help? wont switch over into utec drifterx Engine Management & Tuning 3 11-27-2003 01:28 AM
Quick UTEC help needed 1quikrex Engine Management & Tuning 7 01-23-2003 07:47 PM
Anyone running a UTEC!!!!Help buchananracing Southern California Impreza Club Forum -- SCIC 2 01-05-2003 08:20 AM
UTEC help silver 02rex Factory 2.0L Turbo Powertrain 3 11-15-2002 10:17 PM


All times are GMT -4. The time now is 09:39 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.