Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-30-2001, 12:15 AM   #1
scotto
Scooby Specialist
 
Member#: 3635
Join Date: Jan 2001
Location: Aliso Viejo,CA
Vehicle:
2002 WRX Swagon
Platinum Silver

Default HVAC operating normally?

Is this normal:

With vent selector set at high/low and thermostat from cool to straight up, only heated air comes in at the lower vents - uppers are unheated. If the thermostat dial is turned past 12:00 oclock, clockwise then some heat begins to come out the upper vents. It does not matter what position the inside/outside lever is on.

This is also the case if the vent selector is just set at the upper vents (dash vents not window).

Anyone else notice this?

Scott
* Registered users of the site do not see these ads.
scotto is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
another HVAC question...continuous fan operation? Neek Off-Topic 6 07-10-2009 03:22 PM
Normal Operating Range - EGT S-Rex Factory 2.0L Turbo Powertrain 3 06-10-2003 10:01 PM
What's normal operating temp? Egan Factory 2.0L Turbo Powertrain 7 03-09-2003 02:22 AM
Normal Oil Pressure Operating Range 63Alpine Normally Aspirated with bolt-on Forced Induction Powertrain 1 03-07-2002 10:43 AM
Normal Operating Temperature? freq Factory 2.0L Turbo Powertrain 0 02-06-2002 02:29 PM


All times are GMT -4. The time now is 03:36 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.