Welcome to the North American Subaru Impreza Owners Club Thursday December 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-08-2007, 07:45 PM   #1
left footed whooten
Scooby Specialist
 
Member#: 44652
Join Date: Oct 2003
Chapter/Region: BAIC
Location: Truckee, CA
Vehicle:
06 WRX
15 Forester

Default JDM projectors for 97 BG Legacy, low beams really dim. Help?

Hey guys, wonder if anyone could shed some light

Got some JDM projectors for my 97 BG6, and the low beams aren't working correctly AFAIK. I could be wrong and just expecting too much. Bulbs are all new, H1 and H3 standard sylvania, 55w.

I installed them and they function well on high beam, parking, and the turn signals, but the low beams are not very bright.

The wiring for the US model has the 3 prong plug, since one bulb handles the high and low beams.

On these JDM's, there are four terminals in the plug, one is for the parking lights between the projector and the turn signal. That was the easy part to figure out.

Now, the round projector lamp and the inboard lamp both light up on low beam, and the indicator for the high beams comes on 'halfway' (reads: dim) in the gauge cluster. This makes me think that the wiring is more different than I think. (For the record, the high beams light up both as well, just with more intensity and light, seems like no problem there).




The projector lamp is wired with the black and red wires in the (blurry) photo here:



The inboard is wired with white and red:



And for reference, the driver's side light assembly with the projector front and center:



The fourth wire is blue, which goes to the parking lights.

What I did was wire red to red, white to white, black to black, and connected the parking light portion of the turn signal to blue. One thing I suspect is that I used 14ga wire, which is bigger than what's on there. I'm not an electrics guru, so I'm not sure what that would affect.
So, hopefully this is similar to an Impreza headlight conversion, maybe someone could shed some light or tell me what a goon-tard I am and what I did wrong. Hopefully I just made a stupid, simple mistake.
* Registered users of the site do not see these ads.

Last edited by left footed whooten; 02-08-2007 at 07:47 PM. Reason: What the heck is up with the IMG tags...always drops the first one.
left footed whooten is offline   Reply With Quote
Old 02-08-2007, 10:35 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Sounds like you have the common positive swapped with one of the other wires.
Aside from that if they're JDM's, once you get them working you'll have the same beam pattern issues as those with bugeye JDM's.
Mulder is offline   Reply With Quote
Old 02-09-2007, 02:04 AM   #3
left footed whooten
Scooby Specialist
 
Member#: 44652
Join Date: Oct 2003
Chapter/Region: BAIC
Location: Truckee, CA
Vehicle:
06 WRX
15 Forester

Default

Quote:
Originally Posted by Mulder View Post
Sounds like you have the common positive swapped with one of the other wires.
Aside from that if they're JDM's, once you get them working you'll have the same beam pattern issues as those with bugeye JDM's.
Could you elaborate for me? The common positive being the red wire that runs to both lamps, correct? Ive tried switching the connections between the white and red to no avail. Been so busy finishing nursing school, I don't have a lot of time to figure it out. I understand the beam pattern issues, unfortnately I haven't made it to the point to where this would be a problem....can't wait to get there. Also, do you happen to know if both lamps are supposed to light up on low beam? I assumed that just the projector part would be lit on low beam, and both on high beam.

<---confused as a hungry baby at a topless bar.
left footed whooten is offline   Reply With Quote
Old 02-09-2007, 03:07 PM   #4
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

I'm not familiar with the wire colors for your car. Don't assume that red is automatically positive, it might not be. If you don't already have the wiring diagram for your car this is a good time to get it.
Both lights should definitely NOT be on for low beam, only the projector.
Mulder is offline   Reply With Quote
Old 02-11-2007, 06:28 PM   #5
left footed whooten
Scooby Specialist
 
Member#: 44652
Join Date: Oct 2003
Chapter/Region: BAIC
Location: Truckee, CA
Vehicle:
06 WRX
15 Forester

Default

Okay, well thanks Mulder for helping me extract my head from my ass. That can sometimes be a monumental task....They are bright and 'right'. Now on to the aiming and beam pattern issues.
left footed whooten is offline   Reply With Quote
Old 02-11-2007, 07:58 PM   #6
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

*removes rubber gloves*
Mulder is offline   Reply With Quote
Old 02-11-2007, 09:07 PM   #7
left footed whooten
Scooby Specialist
 
Member#: 44652
Join Date: Oct 2003
Chapter/Region: BAIC
Location: Truckee, CA
Vehicle:
06 WRX
15 Forester

Default

Don't forget to wash up. I'll pay my co-pay on the way out.
left footed whooten is offline   Reply With Quote
Old 02-12-2007, 12:51 AM   #8
left footed whooten
Scooby Specialist
 
Member#: 44652
Join Date: Oct 2003
Chapter/Region: BAIC
Location: Truckee, CA
Vehicle:
06 WRX
15 Forester

Default

Now this is more like it:

Low Beam:

<---why does it always drop the IMG tags from the first photo? Double posted it so it will show.






High beam:


Last edited by left footed whooten; 02-12-2007 at 12:53 AM. Reason: IMG hosting gets teh bork.
left footed whooten is offline   Reply With Quote
Old 11-25-2007, 03:46 PM   #9
pjtwy
Scooby Newbie
 
Member#: 165120
Join Date: Nov 2007
Default

I am having the same problem with my 96 outback wagon. What ended up being the answer, if you don't mind.
pjtwy is offline   Reply With Quote
Old 11-25-2007, 05:20 PM   #10
996Cabby
Scooby Newbie
 
Member#: 17008
Join Date: Mar 2002
Chapter/Region: E. Canada
Location: Ontario,Canada
Vehicle:
'03 AUDI RS6
'05 AUDI A6

Default

pjtwy ....wow....this is a really old post, but just to help you here is a link to a Legacy website with some valuable info.....

http://www.sl-i.net/FORUM/viewtopic.php?t=5941
996Cabby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
JDM projectors for a 1996 Legacy GT? PowerMatt Legacy Forum 12 01-16-2005 10:37 PM
JDm foglights for 97-99 legacy joshslegacygt96 Legacy Forum 12 10-11-2004 11:11 PM
05' Legacy low beam pattern pics? Hank3 Legacy Forum 10 10-03-2004 02:30 PM
UK300 Hi/Low Beam HID Wiring Help shinobi Electrical & Lighting 9 05-23-2004 03:40 AM
Looking for 97-99 Legacy GT / 99-01 RS Sedan / 97-01 O.B.S. for a friend BrysImpreza New England Impreza Club Forum -- NESIC 2 05-12-2002 08:43 PM


All times are GMT -4. The time now is 01:53 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.