Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-09-2007, 06:44 PM   #1
Nucks
Scooby Newbie
 
Member#: 124351
Join Date: Aug 2006
Chapter/Region: TXIC
Location: Austin
Vehicle:
2001 rs25
drk blu

Default Mazda fux0rd me

So.... i got my car back from the dealer because of some alarm sys. problems and i told them to just do a full diagnostic, fluid check etc. etc. everything in the receipt said it met Green standard. they even fixed my window regulator without asking. so i was liek AWESOME! and i get it back and i've got blown gaskets ( i checked my plugs like a week prior to taking it in) and now they are soused with oil after getting back for 2 days. the reason i cheked is because i can't get the damn thing started. it just wont roll over. and when it does and stalls.... what the hell is this?!? i have no idea what could be going on... please help
* Registered users of the site do not see these ads.
Nucks is offline   Reply With Quote
Old 02-09-2007, 07:33 PM   #2
Unit 91
Scooby Specialist
 
Member#: 15810
Join Date: Feb 2002
Location: Ride the Revolution™
Vehicle:
2007 Mazda Fastar
2009 Legacy

Default

You took your RS to a Mazda dealer? Maybe I'm missing something.
Unit 91 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
**Delete Me** huminajumina Private Vehicle 'For Sale' Classifieds 11 05-17-2010 09:46 AM
Roger Beasly Mazda fux0rd me Nucks Texas Impreza Club Forum -- TXIC 12 02-10-2007 09:16 PM
Dammit! The Mazda dealer is about to screw me! GooseMan Off-Topic 93 11-12-2004 07:01 PM
Can someone school me on the Mazda 13B Turbo Motor? STEALTH-WRX Off-Topic 22 08-13-2003 09:02 AM
that aussie, Andy let me drive his Mazda...... munkis Tri-State Area Forum 14 07-20-2001 10:12 AM


All times are GMT -4. The time now is 04:15 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.