Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-03-2001, 09:38 PM   #1
GarySheehan
Scooby Specialist
 
Member#: 2450
Join Date: Sep 2000
Chapter/Region: BAIC
Location: SF Bay Area
Vehicle:
1996 2005 Subaru STI
White

Post HELP HELP - CEL Flashing and Fans Cycling

Anyone,

We've just put the car back together and we're having trouble. The Check Engine Light is flashing rapidly and when the key is turned to ACC, there are several clicks (one coming from the carbon cansister), then one of the fans comes on, then the other comes on , then they both come on then the whole thing cycles again.

Any ideas?

All help would be appreciated as we're trying to get onto the track tomorrow AM.

Thanks,

Gary
Sheehan Motor Racing
#72 Subaru WRX USTCC
* Registered users of the site do not see these ads.
GarySheehan is offline   Reply With Quote
Old 05-03-2001, 09:51 PM   #2
GarySheehan
Scooby Specialist
 
Member#: 2450
Join Date: Sep 2000
Chapter/Region: BAIC
Location: SF Bay Area
Vehicle:
1996 2005 Subaru STI
White

Post

That's why Joel Gat's on the team! He is the man!

We accidentally had the diagnostics wires connected under the dash. Disconnected those and the problem went away.

Sorry for the emergency.

Gary
Sheehan Motor Racing
#72 Subaru WRX USTCCThat's why Joel Gat's on the team! He is the man!

We accidentally had the diagnostics wires connected under the dash. Disconnected those and the problem went away.

Sorry for the emergency.

Gary
Sheehan Motor Racing
#72 Subaru WRX USTCC
GarySheehan is offline   Reply With Quote
Old 05-03-2001, 10:03 PM   #3
Loki
Scooby Specialist
 
Member#: 4543
Join Date: Feb 2001
Chapter/Region: NESIC
Location: Plattsburgh, NY
Vehicle:
2003 WRX
Blue

Exclamation

Disconnect the green connectors under your dash. You'll be fine after that. It should be a single wire in the center under the drivers side of the dash. It could vairy, but mine is neer the steering collum. Good luck!


<IMG SRC="http://www.theloki.org/sig.gif" border=0>
Loki is offline   Reply With Quote
Old 05-03-2001, 11:20 PM   #4
Fish
RIP Sirkbac
 
Member#: 869
Join Date: Feb 2000
Chapter/Region: NESIC
Location: Nashua NH
Vehicle:
1987 GPZ-750 TURBO
90' MX-5/11' DGM STi Sdn

Post

Please do not cross post in multiple forums.
Fish is offline   Reply With Quote
Old 05-04-2001, 02:21 AM   #5
GarySheehan
Scooby Specialist
 
Member#: 2450
Join Date: Sep 2000
Chapter/Region: BAIC
Location: SF Bay Area
Vehicle:
1996 2005 Subaru STI
White

Post

Loki,

You were right.

Fishguy,

Done on Imprezer's suggestion. Sorry to jamb the forums.

Gary
GarySheehan is offline   Reply With Quote
Old 05-04-2001, 05:03 AM   #6
Fish
RIP Sirkbac
 
Member#: 869
Join Date: Feb 2000
Chapter/Region: NESIC
Location: Nashua NH
Vehicle:
1987 GPZ-750 TURBO
90' MX-5/11' DGM STi Sdn

Post

ah. okie dokie.
Fish is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP HELP - CEL Flashing and Fans Cycling GarySheehan Factory 2.0L Turbo Powertrain 9 02-03-2014 05:00 PM
Help...Cruise Control Flashing and CEL on ksikyat2000 Factory 2.5L Turbo Powertrain 9 11-06-2004 11:23 AM
CEL flashing and fans turning on on 05 STI vapore0n Factory 2.5L Turbo Powertrain 13 05-22-2004 12:15 AM
HELP HELP - CEL Flashing and Fans Cycling GarySheehan Motorsports 1 05-03-2001 09:52 PM


All times are GMT -4. The time now is 11:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.