Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-02-2001, 02:28 PM   #1
rallysquirrel
Scooby Specialist
 
Member#: 7006
Join Date: May 2001
Chapter/Region: NESIC
Location: Clifton Park, NY
Vehicle:
2007 SpecB

Unhappy Wierd electrical issues

I've got a 97 Subaru Outback and i'm having the weirdest electrical problem.

Current situation
The left headlight shines at normal power
right headlight shines at half power
the BRIGHTS light is on inside the panel

This happened before and all I had to do was put in the new fuse for the right headlight. Both headlights would work and I could even use the fogs.

Now when I replace the fuse for the right headlight, the right headlight turns off.
When I just run without the fuse, right headlight is off, but as soon as I put in the blown fuse the right headlight sometimes works, soemtimes doesn't. If it does I can't turn on my fogs.
If the right light doesn't work I can turn on fogs.

Please help

Thinking it's an issue with the (in order of probability)

1. wiring harness
2. somewhere in the fuse box
3. headlight
* Registered users of the site do not see these ads.
rallysquirrel is offline   Reply With Quote
Old 12-02-2001, 11:18 PM   #2
yamarocket630
Scooby Specialist
 
Member#: 9436
Join Date: Aug 2001
Chapter/Region: MWSOC
Location: My member# is lower than yours
Vehicle:
05 Saab 9-5 Aero

Default

The right low beam filiment is broken and shorted to the high beam filiment. Replace the bulb. All will be fixed. I've seen it a hundred times.
yamarocket630 is offline   Reply With Quote
Old 12-03-2001, 12:31 AM   #3
rallysquirrel
Scooby Specialist
 
Member#: 7006
Join Date: May 2001
Chapter/Region: NESIC
Location: Clifton Park, NY
Vehicle:
2007 SpecB

Default

Thank you, I will try that
rallysquirrel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wierd Electrical Issue. Loss of power over night. IHeartE30s Electrical & Lighting 9 05-12-2010 08:05 PM
wierd electrical demon... cocheeze 'Old School' Subaru Forum 10 09-15-2008 06:58 PM
Wierd AFR Issues. Swinging almost a full point. simon021 Open Source Reflashes 4 02-25-2008 03:06 PM
Wierd DCCD Issue BlueDominion Transmission (AT/MT) & Driveline 9 05-21-2007 12:45 PM
Wierd wierd boost issues! CoolRex Factory 2.0L Turbo Powertrain 6 11-04-2005 08:31 AM


All times are GMT -4. The time now is 09:39 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.