Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-21-2007, 12:04 AM   #1
06slvrsti
Scooby Newbie
 
Member#: 139497
Join Date: Feb 2007
Chapter/Region: RMIC
Location: N. Ogden, Utah
Vehicle:
06 STi
Silver

Default 06 STi 1st and 2nd gears are hard to shift when cold?

Attention Sti gurus; I have an 06 STi with 1200 miles and the tranny is hard to shift when cold, specially in the morning. I often have to double clutch just to get into first gear and it is hard to pull it out to go into 2nd. Getting into 2nd is not smooth either. I had my local dealer document the issue and they told me nothing is wrong. What do you guys think? Anyone from a cold climate experience the same issue?
* Registered users of the site do not see these ads.
06slvrsti is offline   Reply With Quote
Old 02-21-2007, 12:10 AM   #2
toulakid
Scooby Specialist
 
Member#: 39832
Join Date: Jul 2003
Chapter/Region: South East
Location: 100 percent more 18g
Vehicle:
02 +06 speed,r180
blue

Default

i have the same issue espically in 3rd gear
toulakid is offline   Reply With Quote
Old 02-21-2007, 01:58 AM   #3
bWRX
Scooby Specialist
 
Member#: 6672
Join Date: May 2001
Chapter/Region: MAIC
Location: murland
Default

You are going to force me to make a smart-assed comment about how the fix is to let the transmission warm up if you don't like the way it performs when it is cold, or something about every single gearshift heck every single mechanism I have ever operated in the cold has been a little stiff until it warmed up, or something about how my very own muscles and tendons are often very stiff if I haven't taken the time to warm them up before training.
bWRX is offline   Reply With Quote
Old 02-21-2007, 03:07 AM   #4
PA04STI
Scooby Specialist
 
Member#: 37418
Join Date: May 2003
Chapter/Region: MAIC
Location: Butler, PA
Vehicle:
0491 STi FPGreen'd
GSX Evo III 16G

Default

cold +'s thick fluid then when warm...Let it warm up 1st before you drive.

Matt
PA04STI is offline   Reply With Quote
Old 02-21-2007, 04:45 AM   #5
WhiTe_07_WRx
Scooby Specialist
 
Member#: 135623
Join Date: Dec 2006
Chapter/Region: BAIC
Location: CA
Vehicle:
2007 Subaru

Default

Be easy or let completly warm up when cold. Fluids deff ened to warm up
WhiTe_07_WRx is offline   Reply With Quote
Old 02-21-2007, 01:41 PM   #6
06slvrsti
Scooby Newbie
 
Member#: 139497
Join Date: Feb 2007
Chapter/Region: RMIC
Location: N. Ogden, Utah
Vehicle:
06 STi
Silver

Default

Well, I have found out that my car likes to shift after it warms up for 20 minutes during cold temperatures. I was only allowing for about 10 minutes on average. Thanks everyone I appreciate your input.
</IMG>
06slvrsti is offline   Reply With Quote
Old 02-22-2007, 01:13 AM   #7
Robspec
Scooby Specialist
 
Member#: 23507
Join Date: Aug 2002
Chapter/Region: SCIC
Location: LA
Vehicle:
2007 UGM 07 sti lmtd
06 volvo v70r 10 mini jcw

Default

use motul or neo sythetic libricants had the same problem used and now im hooked for life
Robspec is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
06 STI stuttering in 2nd gear when accelerating mcrawford General Community 16 09-24-2007 12:36 PM
1st and 2nd gear......on the 06 aznkyuusai Newbies & FAQs 18 08-04-2006 10:57 AM
Blitz SBC-id vs. Apex'i AVC-R w/respect to full boost in 1st and 2nd gear annointed Factory 2.0L Turbo Powertrain 3 07-30-2003 11:18 PM
How safe is it to run 1st and 2nd gear @ 16psi? WRXVII Factory 2.0L Turbo Powertrain 2 11-17-2002 11:22 AM
STi 7: how to get full boost in 1st and 2nd gears? GDB Factory 2.0L Turbo Powertrain 11 05-30-2002 03:18 AM


All times are GMT -4. The time now is 12:56 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.