Welcome to the North American Subaru Impreza Owners Club Thursday September 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-04-2001, 06:00 PM   #1
gumball
Scooby Specialist
 
Member#: 1209
Join Date: Apr 2000
Location: Wheaton, MD
Default Help- squeaking noise that goes away

Hey, this is bugging me, I have a squeaking
noise from the engine bay that almost sounds
like a loose drive belt- its noisy at idle.
But the strange thing is, it goes away when
I press the clutch in about 1" and stays
away as long as the clutch is depressed.

So if its not a belt, what is it? Or if
it IS a belt, why does it go away when the
clutch is in?

thanks for any help!
* Registered users of the site do not see these ads.
gumball is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-05-2001, 12:30 PM   #2
Richard L.
Scooby Specialist
 
Member#: 8465
Join Date: Jul 2001
Chapter/Region: NWIC
Location: Puget Sound, WA
Vehicle:
'00 2.5RS Coupe, AW
'93 GMC Typhoon AWD

Default

It's probably is a loose belt. Try checking the deflection for each belt by putting a straight edge between the two pulleys that the belt goes around. Then press on the belt away from the straight edge. The belt should not deflect more than 1/4". See the picture below:

Richard L. is offline   Reply With Quote
Old 12-05-2001, 12:37 PM   #3
tcs007
Scooby Specialist
 
Member#: 4103
Join Date: Feb 2001
Chapter/Region: MWSOC
Location: Menasha
Vehicle:
2003 WRX Wagon
Reddish

Default

I just noticed the same thing on my car. At idle, there is a squeek. When I just touch the throttle, bringing the rpm's up maybe 200, it goes away.
I'll have to check the belt myself, when I get a chance.
tcs007 is offline   Reply With Quote
Old 12-06-2001, 11:57 AM   #4
gumball
Scooby Specialist
 
Member#: 1209
Join Date: Apr 2000
Location: Wheaton, MD
Default

Thanks for the info!
What worries me is that it goes away when
I hit the CLUTCH. So wouldn't that suggest its coming from the somewhere else, like the transmission? Though I can't imagine such a thing.
gumball is offline   Reply With Quote
Old 12-06-2001, 12:47 PM   #5
Richard L.
Scooby Specialist
 
Member#: 8465
Join Date: Jul 2001
Chapter/Region: NWIC
Location: Puget Sound, WA
Vehicle:
'00 2.5RS Coupe, AW
'93 GMC Typhoon AWD

Default

Could it be your transmission mounts?

--
Richard
Richard L. is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clunk/Grind... that goes away when braking? twizzstyle Transmission (AT/MT) & Driveline 3 10-02-2008 11:49 AM
help! squeaking noise WickedGrip Interior & Exterior Modification 0 04-25-2007 01:55 PM
Thumping noise that goes faster with speed JEEENKINNNS Transmission (AT/MT) & Driveline 5 12-06-2006 07:49 PM
shimmy that goes away at 70mph? sick1.8t Brakes, Steering & Suspension 14 10-22-2005 09:00 PM
Help, squeaking noise from a 04 STI clutch pedal bestsw20 Transmission (AT/MT) & Driveline 9 12-09-2003 09:52 AM


All times are GMT -4. The time now is 01:24 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.