Welcome to the North American Subaru Impreza Owners Club Wednesday October 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-11-2007, 01:17 AM   #1
gc822
*** Banned ***
 
Member#: 81217
Join Date: Feb 2005
Chapter/Region: Tri-State
Default brake light problem

My tail lights work fine, but when I hit the brake pedal the driver side brake light (and tail light) go out. When I release the brake pedal the tail light comes back on.

The passenger side brake/tail light are fine as well as the third brake light.

I have already changed the bulb three times... so unless it is the second stage of three bulbs being it has to be something else. The part number is correct so i don't see it being an improper bulb.

Ideas??

I am an electrical n00b so the only things I could think of are:

bad ground
fuse
wiring issue

i inspected all fuses and they are all fine. The wiring looks okay so possibly a bad ground?
* Registered users of the site do not see these ads.
gc822 is offline   Reply With Quote
Old 03-11-2007, 11:24 AM   #2
gc822
*** Banned ***
 
Member#: 81217
Join Date: Feb 2005
Chapter/Region: Tri-State
Default

bump

please help the electrical retard
gc822 is offline   Reply With Quote
Old 03-11-2007, 02:00 PM   #3
ivwarrior
Scooby Specialist
 
Member#: 100610
Join Date: Nov 2005
Location: Lewistown, PA
Vehicle:
2002 WRX
MBP

Default

Sounds like a bad ground or bad bulb socket to me.
ivwarrior is offline   Reply With Quote
Old 03-18-2007, 03:33 PM   #4
gc822
*** Banned ***
 
Member#: 81217
Join Date: Feb 2005
Chapter/Region: Tri-State
Default

Quote:
Originally Posted by ivwarrior View Post
Sounds like a bad ground or bad bulb socket to me.
I'll check both of those today... hopefully i can get this straightened out
gc822 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
brake light problem spiralsmurf Southern California Impreza Club Forum -- SCIC 0 01-28-2003 04:32 PM
brake light problem spiralsmurf Service & Maintenance 0 01-28-2003 04:32 PM
Version VI brake light problem Whiplash Interior & Exterior Modification 0 01-02-2003 06:51 PM
Brake light problems... Bohanan @ work Technical Forum Archive 4 10-13-2000 08:17 PM


All times are GMT -4. The time now is 06:08 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.