Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-12-2007, 05:32 PM   #1
turboscooby13
Scooby Specialist
 
Member#: 56280
Join Date: Mar 2004
Chapter/Region: South East
Location: Mississippi
Vehicle:
2003 M3
Silver

Default Quick question on dimming Defi

Just bought a Defi Blue Racer boost gauge to replace my old cheapie SPW. Quick question though... when the key is in the "ACC" position, the gauge is brightly lit. However, once in the "ON" position, the gauge dims out after the opening mode and isn't lit as brightly. Does anybody know if these gauges are supposed to dim out or do I need to check my wiring again? Thanks!
* Registered users of the site do not see these ads.
turboscooby13 is offline   Reply With Quote
Old 03-15-2007, 03:21 PM   #2
smoSTI
Scooby Newbie
 
Member#: 99962
Join Date: Nov 2005
Chapter/Region: MAIC
Location: Northern VA
Vehicle:
2005 WRB STi
'88 Porsche 944

Default

The brightness on mine from Acc to ON doesn't change, only when the headlights are on and it gets a signal on the illum wire. With that being said I usually run my main tach/speedo at Illum 4 and my Defi at 1 down from the brightest. I haven't tried the Defi set to a low illum setting and then powered on the car so the unit very well may perform the initial power on cycle at full illumination and then load up the last user specified illum setting.

Not much help huh What happens when you turn the headlights on, does the gauge dim more?
smoSTI is offline   Reply With Quote
Old 03-26-2007, 10:01 AM   #3
turboscooby13
Scooby Specialist
 
Member#: 56280
Join Date: Mar 2004
Chapter/Region: South East
Location: Mississippi
Vehicle:
2003 M3
Silver

Default

Quote:
Originally Posted by smoSTI View Post
I haven't tried the Defi set to a low illum setting and then powered on the car so the unit very well may perform the initial power on cycle at full illumination and then load up the last user specified illum setting.

Interesting... how do you change the illumination setting on the gauge itself? It doesn't use the link system, so I'm not sure how I would change that.
turboscooby13 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
quick question on similarities on harnesses simprezl25 Subaru Conversions 1 11-29-2005 09:42 AM
quick question on 99 rims HydeX Brakes, Steering & Suspension 2 09-05-2001 09:21 AM
Quick question on Vent style : ) STi-Nismo Dood Interior & Exterior Modification 1 05-07-2001 07:00 PM
('93-'01) Quick Question On Taking Front Seats Out STORER Impreza Forum 4 04-08-2001 11:43 PM
Quick question on Heads The_extreme Technical Forum Archive 2 07-17-2000 06:57 AM


All times are GMT -4. The time now is 08:32 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.