Welcome to the North American Subaru Impreza Owners Club Saturday December 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-14-2007, 01:42 AM   #1
mobilemidget
Scooby Newbie
 
Member#: 138664
Join Date: Jan 2007
Chapter/Region: RMIC
Location: Salt Lake City, Utah
Vehicle:
2003 WRX
Silver

Default Weird Light Problem

I am driving a 2003 WRX and there is a little light that always goes off. When I popped the hood I checked all the connections and when I closed the hood it went back on, but the next day it was off again. So if I nudge the light it will stay on but when I turn off the car and leave it there for a long period of time (couple of hours or so) it goes off again. Just curious if anyone knows what specifically is loose. I don't have enough posts to post the picture but it's on the left side of the car, not the headlight or the turn signal but the little light that flashes when you unlock/lock your car. Thanks to any help, if you need more info let me know.
* Registered users of the site do not see these ads.
mobilemidget is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
weird ext. lighting problem LegacyWRX Electrical & Lighting 2 10-11-2007 11:17 AM
need help, weird light problems scoobysnowrally Electrical & Lighting 4 09-01-2005 02:42 AM
Weird clutch problem when starting? LaxCat RS Normally Aspirated Powertrain 0 02-20-2001 05:33 PM
Weird Steering Problem Eric Gagnon Brakes, Steering & Suspension 5 02-14-2001 09:07 AM
weird boost problems - fixed SteveS Technical Forum Archive 12 08-26-2000 12:22 PM


All times are GMT -4. The time now is 07:15 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.