Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-18-2007, 04:33 PM   #1
broben05
Scooby Newbie
 
Member#: 116547
Join Date: Jun 2006
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
2003 Evo 3 16G WRX
WRB

Unhappy Knock at Idle

I have recently been receiving knock warnings through my utec when idling at stop lights and when doing stop and go driving. I also am experiencing knock at low rpm 2000- 3000 rpm with negative vacuum when cruising on the highway. I have had the same map since I owned the car which I purchased may 2006. The car is a 2003 bugeye with a vf34 and full turboxs/hyperflow front mount kit and full tsx catless exhaust. I have only ever previously experienced knock at near redline with boost spikes on the track. I don't have logs of the track knock but I was hitting between 19-20psi with my tune being designed for 18.5 max. Anyways I'm assuming something a bit wrong is going on. I suspect that it is the knock sensor as I haven't had any cels except the expected 420 code due to my lack of cat efficiency which without a cat is no surprise. I installed the mechanical fix and now only rarely have a cel.

Please don't tell me to search I did didn't find anything overly apparent. But it you must flame do so. Also Perhaps this could be in engine managment but I am not sure.
* Registered users of the site do not see these ads.
broben05 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Knock at idle? windozer Open Source Reflashes 15 09-29-2009 02:41 AM
Occassional knock at idle? 69_Lex AccessPort 3 10-29-2006 09:46 PM
Knocks at idle.(06 WRX) weggy Newbies & FAQs 21 10-13-2006 12:07 AM
knock at idle only? crashtke Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 10-12-2006 01:24 AM


All times are GMT -4. The time now is 11:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.