Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 03-19-2007, 08:33 PM   #1
nwgolfpro
Scooby Specialist
 
Member#: 129242
Join Date: Oct 2006
Chapter/Region: NWIC
Location: Bremerton WA.
Vehicle:
2005 Vette/Forester
Black

Default My engine light came on

blinking and my cruise is blinking, (Im cobb stage 2) so i drove it for 40 plus miles and got home plugged in my cobbv2 and ran for the code and it says no code found. Anyone have any ideas, has it cleared the code and just needs to be reset?
Thank you in advance

nwgolfpro
* Registered users of the site do not see these ads.

Last edited by nwgolfpro; 03-19-2007 at 09:04 PM.
nwgolfpro is offline  
Old 03-19-2007, 08:40 PM   #2
anthonyrb98
Scooby Guru
 
Member#: 48307
Join Date: Nov 2003
Chapter/Region: SCIC
Location: san diego
Vehicle:
02 bugeye
hbspeed tuned 18g sleeper

Default

you engine is toast
anthonyrb98 is offline  
Old 03-19-2007, 11:26 PM   #3
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
05 GTO/11 Sonata(!)

Default

Please use the proper forum (hint-this isn't it).
Mulder is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My fuel light came on. I need to get gasoline, I say. So my pal turned off my radio. Snoopy Off-Topic 21 07-29-2003 04:16 PM
Engine Light came On!!!!!!! ImpressMe Newbies & FAQs 6 06-12-2001 11:28 AM
('93-'01) Check Engine Light came on 96Imprezer Impreza Forum 1 04-16-2001 10:25 AM


All times are GMT -4. The time now is 02:33 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.