Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-23-2007, 12:54 PM   #1
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default Bork , my light went out....

Hi all,

I had a CEL like 2 weeks ago http://forums.nasioc.com/forums/show....php?t=1221303

And the lights been on for at least 2 weeks now, BUT, yesterday IT WENT OUT and hasen't been back on????????????????????????

P0420 code...

So, is my cat working again.?? What the heck could cause this.?? I tried resetting the computer at least 3 times to rid myself of the code....

Any ideas??

Thanks,
Aaron
* Registered users of the site do not see these ads.
Aaron'z 2.5RS is online now   Reply With Quote
Old 03-23-2007, 02:36 PM   #2
UkNuck
Scooby Guru
 
Member#: 21808
Join Date: Jul 2002
Chapter/Region: E. Canada
Location: National Capital Region
Vehicle:
02 GroceryGettAr
Nonemore Black

Default

If you have a cat that's operating at marginal efficiency it's quite normal for the code to clear itself after a few 'clean' driving cycles. It will trigger again when the next 'fail' test occurs (under closed loop, probably when you're cruising at ~2500 rpm).
UkNuck is offline   Reply With Quote
Old 03-23-2007, 03:22 PM   #3
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

ahh hah.... thanks
Aaron'z 2.5RS is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My dash lights went out while wiring my own radio...hlp? Subey03 Electrical & Lighting 0 09-22-2007 01:35 AM
Fog light went out! chopaholix Texas Impreza Club Forum -- TXIC 10 02-19-2004 10:38 PM
AC control light went out... mykrrrr Mid West Subaru Owners Club Forum -- MWSOC 4 09-09-2003 01:59 AM
my brake lights went out spiralsmurf Electrical & Lighting 4 01-29-2003 02:24 AM
Receiver back light went out... Cuppster Car Audio, Video & Security 2 01-18-2001 12:22 AM


All times are GMT -4. The time now is 05:43 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.