Welcome to the North American Subaru Impreza Owners Club Thursday December 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-25-2007, 09:54 PM   #1
Matt_H
NASIOC Supporter
 
Member#: 107000
Join Date: Feb 2006
Chapter/Region: MAIC
Location: Bristow, VA
Vehicle:
08 STI <3 TXS and
11 F150 Andrewtech

Default Flashed to VF-39 93 map, says VF-39 91 map

I got my turbo installed today and flashed to the VF-39 93 map. I have been driving around on it, decided to hook the AP back up. I went to show current map and it displays VF-39 91 map.
So I hooked up the green connections and tried to flash to the 93 map, but it said it was loaded onto the car already. How long should it take to flash the VF-39 map? It took about 1 minute and it seemed pretty fast compared to flashing to stage 2.
* Registered users of the site do not see these ads.
Matt_H is online now   Reply With Quote
Old 03-26-2007, 03:54 PM   #2
twizzstyle
Scooby Guru
 
Member#: 18941
Join Date: May 2002
Chapter/Region: NWIC
Location: Kenmore, Washington
Vehicle:
2005 Lotus Elise
Orange

Default

Did you flash the 93 BASE map, or just a realtime map?

Sounds to me like you did a realtime map, which should take a few seconds, a base map will take a few minutes.
twizzstyle is offline   Reply With Quote
Old 03-26-2007, 03:56 PM   #3
Matt_H
NASIOC Supporter
 
Member#: 107000
Join Date: Feb 2006
Chapter/Region: MAIC
Location: Bristow, VA
Vehicle:
08 STI <3 TXS and
11 F150 Andrewtech

Default

Yea I was thinking about it earlier and I think thats what I did. But it still should not read as a 91 octane map, when it was 93.
Matt_H is online now   Reply With Quote
Old 03-26-2007, 04:49 PM   #4
Airboy
Scooby Specialist
 
Member#: 72829
Join Date: Oct 2004
Chapter/Region: W. Canada
Location: Calgary, Canada
Vehicle:
2006 WRX
EFR6758

Default

The AP (v1 anyways) reports the last Base map that was flashed into the ECU. It doesn't keep track of the Real Time maps that you may have loaded in after.
Airboy is offline   Reply With Quote
Old 03-26-2007, 06:26 PM   #5
dcpatters
Scooby Newbie
 
Member#: 125278
Join Date: Sep 2006
Chapter/Region: SCIC
Location: Irvine, CA
Vehicle:
2011 X MR
AS

Default

Try it again, but select "Change Base Map". Then read the current map.
dcpatters is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Im Stuck! Error "choose new map to flash to ECU" thetomstudley AccessPort 1 11-26-2008 12:38 PM
does the vf-43 crack like the vf-39 NVSPRELUDE Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 02-14-2008 11:54 AM
93 octane on 91 map bjonesy Commercial ECU Reflashes 9 08-21-2007 06:30 PM
need map for vf-39,sti pinks,sti intercooler.. werkInProgress Engine Management & Tuning 6 03-16-2005 08:54 PM
AccessPort - Running 93+ on 91 map UncleMeat Engine Management & Tuning 10 07-23-2004 04:32 PM


All times are GMT -4. The time now is 03:23 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.