Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-29-2007, 08:25 PM   #1
pearlblackWRX
Scooby Newbie
 
Member#: 63054
Join Date: May 2004
Chapter/Region: BAIC
Location: Bay Area
Vehicle:
2013 STi
CBS

Default Cel Fix??

P0500 Vehicle speed sensor malfunction
P1518 Starter switch circuit low input
P1591 Neutral position switch circuit low input
P0136 Rear oxygen sensor circuit malfunction
P0131 Front oxygen (A/F) sensor circuit range/performance problem (low input)
P0132 Front oxygen (A/F) sensor circuit range/performance problem (high input)

Stage 1 AP... other than that, Bone Stock.

Any idea's?
* Registered users of the site do not see these ads.
pearlblackWRX is offline   Reply With Quote
Old 03-30-2007, 10:58 AM   #2
Scooby921
Thanks Sir Alex!
Moderator
 
Member#: 88606
Join Date: Jun 2005
Chapter/Region: MWSOC
Location: Clarkston
Vehicle:
2011 GMC Sierra
'13 JCW

Default

Hmmm...with that many codes popping up you might try logging onto Cobb's forums and discussing AP issues with Christian and the rest of the AP development crew.
Scooby921 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: New APS servos for cel fix or other fix Ricowrx Private 'Wanted' Classifieds 0 04-12-2007 03:54 PM
I Need A Cel Fix/helix Fix. Where Can I Get One? skubydew16 Service & Maintenance 5 02-03-2007 07:41 PM
Mechanical CEL Fix...CEL is back after 6k miles baileypicks24 Factory 2.0L Turbo Powertrain 13 04-30-2005 05:36 PM
Help! CEL with CEL fix electricpork Factory 2.0L Turbo Powertrain 3 12-31-2004 03:56 PM
Has anyone installed ILP CEL fix...I'm still getting CEL Shaitiger Engine Management & Tuning 0 06-18-2003 02:24 PM


All times are GMT -4. The time now is 08:22 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.