Welcome to the North American Subaru Impreza Owners Club Monday September 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-29-2007, 05:45 PM   #1
MBP02wrx
Scooby Newbie
 
Member#: 29882
Join Date: Nov 2002
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
2002 Impreza WRX
Black

Default I need help connecting my JDM bugeye retrofit

Okay... I just received the harness to hook up my JDM bugeye HID retrofit, and I just want to confirm that I've got everything figured out correctly.

Here is the harness I received. The pale blue connector should connect with the OEM harness. The black connector is for the high beam. Is the ring connector the ground? Where would be a good place to hook it up?

So the other two connectors are for power to the ballast then? I have no idea how to connect them to bare wires. Would it be best just to take the harness to RadioShack and have somebody help me find the right connectors to mate up with these?




This is the back of the headlamp assembly. You can see the wires to connect power to the ballast, but like I mentioned, they don't have any kind of connector.




The person that sent me the harness also included "both the old type and new type plugs for the HID ballast", pictured below. Do I need these at all? I don't see anyplace where they would plug in properly...




Any help would be appreciated... Thanks!
* Registered users of the site do not see these ads.

Last edited by MBP02wrx; 03-29-2007 at 05:52 PM. Reason: fixed images... hopefully...
MBP02wrx is offline   Reply With Quote
Old 03-29-2007, 05:46 PM   #2
anthonywrx
Scooby Specialist
 
Member#: 60276
Join Date: Apr 2004
Chapter/Region: MWSOC
Location: Elk Grove Village,IL
Vehicle:
2012 Chevy Malibu LT
03 WRX/STi hybrid sold :(

Default

re-host your pics, and we can help
anthonywrx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help on DIY tsx bugeye retrofit hybrid gti 2 Interior & Exterior Modification 1 07-20-2009 04:58 PM
jdm bugeye retrofit disaster999 Interior & Exterior Modification 20 07-23-2007 09:04 AM
Need help! '97 OBW JDM projector w/HID retrofit old skool Electrical & Lighting 0 10-02-2006 01:25 PM
Need help connecting my razr to my computer w/ a usb bluetooth thing.... stevenh Off-Topic 8 04-04-2006 01:00 AM
Need help with my Radio connection!!! silver ghost Car Audio, Video & Security 9 08-20-2003 01:39 PM


All times are GMT -4. The time now is 11:07 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.