Welcome to the North American Subaru Impreza Owners Club Wednesday August 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-01-2007, 09:57 PM   #1
lgt2000
Scooby Newbie
 
Member#: 140073
Join Date: Feb 2007
Chapter/Region: South East
Location: NC
Vehicle:
2005 LGT
Red

Default 2000 LGT making squeaking sounds at high speeds

I was driving my legacy on a 75 mile trip today and at speeds over 70mph there comes a squeaking noise from the passenger side of the engine bay. It only comes and goes intermittently and I cant figure out what it is. Anybody have any ideas?b
* Registered users of the site do not see these ads.
lgt2000 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-01-2007, 10:53 PM   #2
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Plover, WI
Vehicle:
2012 Impreza
Sport Limited DGM

Default

Like a

*squeak* *squeak* *squeak* sort of noise?

or a

*sqeeeeeeeeeeeeeal* sort of noise?
Wiscon_Mark is offline   Reply With Quote
Old 04-01-2007, 11:34 PM   #3
lgt2000
Scooby Newbie
 
Member#: 140073
Join Date: Feb 2007
Chapter/Region: South East
Location: NC
Vehicle:
2005 LGT
Red

Default

long sqeeeeeeeeeeeal noise
lgt2000 is offline   Reply With Quote
Old 04-02-2007, 12:32 AM   #4
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Plover, WI
Vehicle:
2012 Impreza
Sport Limited DGM

Default

Accessory belt could be doing it since you're under high load at those speeds.

Do you hear this at any other time?
Wiscon_Mark is offline   Reply With Quote
Old 04-02-2007, 12:39 AM   #5
lgt2000
Scooby Newbie
 
Member#: 140073
Join Date: Feb 2007
Chapter/Region: South East
Location: NC
Vehicle:
2005 LGT
Red

Default

nope just at this time, it comes and goes but its usually over 70
lgt2000 is offline   Reply With Quote
Old 04-02-2007, 06:21 PM   #6
lgt2000
Scooby Newbie
 
Member#: 140073
Join Date: Feb 2007
Chapter/Region: South East
Location: NC
Vehicle:
2005 LGT
Red

Default

the accessory belt is in the front and runs the alternator and other components.
lgt2000 is offline   Reply With Quote
Old 04-02-2007, 07:33 PM   #7
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Plover, WI
Vehicle:
2012 Impreza
Sport Limited DGM

Default

Quote:
Originally Posted by lgt2000 View Post
the accessory belt is in the front and runs the alternator and other components.
Yes, there's two of them, if the design hasn't changed since '95.

One does Alternator/Power steering, the other does the A/C Compressor.

But I'm having my doubts that it's a belt if it's only above 70mph...usually they squeal when you first turn on the car...
Wiscon_Mark is offline   Reply With Quote
Old 04-02-2007, 07:54 PM   #8
lgt2000
Scooby Newbie
 
Member#: 140073
Join Date: Feb 2007
Chapter/Region: South East
Location: NC
Vehicle:
2005 LGT
Red

Default

the one that runs the alternator was replaced when the car was bought since it was torn so i dont think its that
lgt2000 is offline   Reply With Quote
Old 04-03-2007, 12:17 AM   #9
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Plover, WI
Vehicle:
2012 Impreza
Sport Limited DGM

Default

It's not necessarily a worn belt that makes that noise.
Wiscon_Mark is offline   Reply With Quote
Old 04-03-2007, 12:29 AM   #10
lgt2000
Scooby Newbie
 
Member#: 140073
Join Date: Feb 2007
Chapter/Region: South East
Location: NC
Vehicle:
2005 LGT
Red

Default

could it be a pully or a belt too tight?
lgt2000 is offline   Reply With Quote
Old 04-03-2007, 12:35 AM   #11
Wiscon_Mark
Scooby Guru
 
Member#: 94945
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Plover, WI
Vehicle:
2012 Impreza
Sport Limited DGM

Default

Quote:
Originally Posted by lgt2000 View Post
could it be a pully or a belt too tight?
Very possibly.

Are you sure this isn't RPM dependant? Maybe like a noise over 3200 rpms or something?
Wiscon_Mark is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Squeaking sound at certain RPM's bendavi17 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 12 09-18-2008 02:50 PM
whistling sound at high speeds Nikko Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 19 05-17-2007 07:51 AM
Brakes making squeaking sounds - but they are pretty new -=C=- Off-Topic 17 09-15-2005 08:14 AM
sound at high speed (resonating ? / horn like) phatbob STi Forum Archive 6 07-17-2003 12:50 PM


All times are GMT -4. The time now is 07:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.