Welcome to the North American Subaru Impreza Owners Club Tuesday May 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-04-2007, 06:15 PM   #1
EJ0626
Scooby Newbie
 
Member#: 123451
Join Date: Aug 2006
Chapter/Region: MAIC
Location: Columbia MD
Vehicle:
03 WRX
White

Default A/F install??

anyone know where the A/F or 02S1 wire on the ecm is?? what color any pics or anyinfo?
* Registered users of the site do not see these ads.
EJ0626 is offline   Reply With Quote
Old 04-04-2007, 06:33 PM   #2
rkramer
Scooby Guru
 
Member#: 118209
Join Date: Jun 2006
Chapter/Region: MWSOC
Location: North Dakota
Vehicle:
2015 WRX Limitec

Default

why do you need to know? nothing good will result of this!
rkramer is offline   Reply With Quote
Old 04-04-2007, 10:01 PM   #3
shadyrex
Scooby Specialist
 
Member#: 24540
Join Date: Sep 2002
Chapter/Region: Tri-State
Vehicle:
06 WRX wrb
just like everyone else

Default

This is from Scoobymods
http://www.scoobymods.com/forums/showthread.php?t=900

Here's the Pin diagram
http://www.northursalia.com/modifica...ng/wrxpin.html

Now that I've been helpful, I had this on my old 02 wrx. You do know that this is just for looks right? When I had mine hooked up it didn't tell you what the A/F ratio is. This is a narrowband gauge, a wideband is needed to be useful and accurate.
shadyrex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Top hat bolt snapped during strut bar installation Myth21 Brakes, Steering & Suspension 14 06-05-2014 12:50 PM
2000 brighton wagon, tach instal HELP??? imperium Electrical & Lighting 3 06-04-2010 02:22 AM
HELP! extra hose after Intake Mani re-install. ROFLBOXER Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 8 06-04-2010 12:09 AM
Anyone need help with an install? RubbleDTD Mid Atlantic Impreza Club -- MAIC 0 06-03-2010 05:23 AM
Hydra install on oldschool? tenchu Other Engine Management 0 06-03-2010 04:37 AM


All times are GMT -4. The time now is 07:38 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.