Welcome to the North American Subaru Impreza Owners Club Friday March 27, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-05-2007, 08:02 PM   #1
JiDM_WeRX
Scooby Newbie
 
Member#: 89151
Join Date: Jun 2005
Location: MN
Vehicle:
2002 wrx
wrb

Default squeaking when starting/shutting off, going over bumps

Mods: gutted up pipe 15k ago

turbo back exhaust and a clutch 3k ago



started squeaking when I was cruising 70mph on the highway. Squeaks when starting up car, shutting off, seems like engine moves a lot, rough but stable idle. I really cant point to where the noise is specifically coming from...turbo side of the engine...turboback exhaust seems solid........do engine mounts just GO? I haven't beat on this thing in over a year.
* Registered users of the site do not see these ads.
JiDM_WeRX is offline   Reply With Quote
Old 04-05-2007, 08:22 PM   #2
PaulRex
Scooby Guru
 
Member#: 12454
Join Date: Nov 2001
Chapter/Region: Tri-State
Location: Vermont
Vehicle:
10 Toyota Taco
K8 SV650SF

Default

pop the hood and free rev it, does it wobble more than usual? the exhuast is attached to the engine so perhaps when it shakes on start up (which it does torque to one side usually) its making the DP hit something. squeeking on the highway could be suspension, or something else. i had this squeek from behind my glovebox for a while never figured it out then it went away. i guess the squirrel finally died.

if your going to do your engine mnts. I have Grp. N engine mounts and they keep the engine very still with little added NVH.
PaulRex is offline   Reply With Quote
Old 04-05-2007, 09:02 PM   #3
JiDM_WeRX
Scooby Newbie
 
Member#: 89151
Join Date: Jun 2005
Location: MN
Vehicle:
2002 wrx
wrb

Default

no, when i rev it from the engine bay it doenst seem like it moves too much, but if I have someone shut it off when I'm looking at it it shakes like a two dollar hooker
JiDM_WeRX is offline   Reply With Quote
Old 04-06-2007, 08:04 PM   #4
JiDM_WeRX
Scooby Newbie
 
Member#: 89151
Join Date: Jun 2005
Location: MN
Vehicle:
2002 wrx
wrb

Default

The knobs where the hood rests were not up all the way therefore making the hood bounce up and down making annoying noises!

Hope this helps someone else in the future!
JiDM_WeRX is offline   Reply With Quote
Old 04-06-2007, 09:50 PM   #5
PaulRex
Scooby Guru
 
Member#: 12454
Join Date: Nov 2001
Chapter/Region: Tri-State
Location: Vermont
Vehicle:
10 Toyota Taco
K8 SV650SF

Default

get out thats what the noise was! those rubber things can probably easily skip some threads if you push hard on them since they are rubber.
PaulRex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird sound when making turns and going over bumps d412k5t412 Brakes, Steering & Suspension 10 05-07-2008 01:16 PM
Squeak from rear when going over bumps CletusTheDwarf Brakes, Steering & Suspension 6 01-31-2005 02:57 PM
noise when going over bumps! Kyguy Brakes, Steering & Suspension 1 02-02-2004 01:52 AM


All times are GMT -4. The time now is 02:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.