Welcome to the North American Subaru Impreza Owners Club Wednesday November 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-09-2007, 04:58 PM   #1
4pOwnag3
Scooby Specialist
 
Member#: 53200
Join Date: Jan 2004
Chapter/Region: MWSOC
Location: Windy City, 328 whp 100oct
Vehicle:
2004 S60R
Gray

Question Problem with interior lighting and alarm.

Backround: I took out the fuse panel to show a buddy how to do the fog light mod. Since then my car hasn't been the same. I tried taking it apart and putting it back together again and no luck.
1) OEM alarm isn't working
2) OEM remote isn't working (key less entry fob)
3) the trip is reset every time i turn off the car
4) ignition light on steering column doesn't turn on
5) dome light wont turn on
6) rear view mirror light wont turn on

(all the clips are pugged in, no check engine lights, and no loose wires. Fuses check with a multimeter and are good. Car runs great, not even a stutter to turn on)
Any ideas? thanks for your help in advance, Mike (live in BG Illinois)
* Registered users of the site do not see these ads.
4pOwnag3 is offline   Reply With Quote
Old 04-09-2007, 05:21 PM   #2
Cougar4
Scooby Specialist
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

Check for power at the fuses with the ignition on and if you don't see any voltage there check the fuses under the hood for any that are blown. Use the little holes on top of each side of the fuses to place your probe on for the test. Once you get power restored then you may have to reprogram the alarm system by following the procedure in the owners manual.

Fuse #2 in the panel under the hood may be your problem fuse.

Last edited by Cougar4; 04-09-2007 at 05:39 PM.
Cougar4 is offline   Reply With Quote
Old 04-09-2007, 06:10 PM   #3
4pOwnag3
Scooby Specialist
 
Member#: 53200
Join Date: Jan 2004
Chapter/Region: MWSOC
Location: Windy City, 328 whp 100oct
Vehicle:
2004 S60R
Gray

Default

^ i should check power at the fuses with the ignition on under the hood, or inside car? will check asap!
also note, that the dome light should go on/off without the car being ON. . .

Last edited by 4pOwnag3; 04-09-2007 at 07:19 PM.
4pOwnag3 is offline   Reply With Quote
Old 04-10-2007, 12:28 AM   #4
Cougar4
Scooby Specialist
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

The fuses under the hood will be hot all the time I think. The only reason I mentioned turning on the ignition is a lot of fuses have no power to them if the ignition is off.
Cougar4 is offline   Reply With Quote
Old 04-12-2007, 12:51 AM   #5
4pOwnag3
Scooby Specialist
 
Member#: 53200
Join Date: Jan 2004
Chapter/Region: MWSOC
Location: Windy City, 328 whp 100oct
Vehicle:
2004 S60R
Gray

Default

fuses are checked, number 2 under the hood is good. under the dash # 3 and 7 work fine. Still not sure what the cause is. . . maybe pinched wire? i tried unplugging and replugging all the switches to the fuse box by the steering wheel. Anyone local that can help? 60089 - thanks in advance, Mike
4pOwnag3 is offline   Reply With Quote
Old 04-12-2007, 08:10 PM   #6
4pOwnag3
Scooby Specialist
 
Member#: 53200
Join Date: Jan 2004
Chapter/Region: MWSOC
Location: Windy City, 328 whp 100oct
Vehicle:
2004 S60R
Gray

Default

anyone? scheduled a date with P&L on may 4th. But would love to have my car back to normal before that.
4pOwnag3 is offline   Reply With Quote
Old 04-13-2007, 11:41 AM   #7
Cougar4
Scooby Specialist
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

I doubt that this problem is due to a bad fusible link but if you have any check those for a problem.

I don't have access to my data until Wednesday to check more on the wiring.
Cougar4 is offline   Reply With Quote
Old 04-19-2007, 12:54 PM   #8
Cougar4
Scooby Specialist
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

I can't seem to locate my Impreza info. I suggest you go to the Subaru site and purchase a wiring manual for your car. Click the link below to get to their site. This info is invaluable to have in my book. I have the whole set of manuals for my car but most of the time you just need the wiring material when problems arise. You can get others as needed if you want.

http://techinfo.subaru.com/html/ixSe...%29&pid=153275

This is a description of the manual and price for it.

2003 Impreza Wiring System Section
Literature #: MSA5T0316A
Description: This is the Wiring System Section (section/book 7 of 8) for the 2003 Impreza.
This book contains the following section(s): Wiring System.

To have complete information on this vehicle, we suggest that you purchase the entire Service Manual set. Some books will refer to other books in the set for specifications and procedures.
Price: $ 17.61

Last edited by Cougar4; 04-19-2007 at 01:03 PM.
Cougar4 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Interior Flair Cluster/Interior Lighting and Mileage Calibration Service Interior Flair Gauges & Electronics 8 04-26-2010 02:46 AM
Interior Light And Map Light Fs! wrxxer Interior/Dressup/Audio & Security 4 05-02-2008 04:06 PM
Problem with interior lighting... surferdude166 Electrical & Lighting 3 06-09-2005 12:13 AM
Problem with interior driver's side door panel thsiao Interior & Exterior Modification 10 05-08-2005 03:23 PM
problem with subaru 2000 security alarm upgrade macroman Car Audio, Video & Security 1 07-17-2003 01:19 AM


All times are GMT -4. The time now is 12:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.