Welcome to the North American Subaru Impreza Owners Club Thursday September 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-17-2007, 08:42 AM   #1
happy69
Scooby Newbie
 
Member#: 131863
Join Date: Nov 2006
Chapter/Region: E. Canada
Location: p.e.i
Vehicle:
2004 wrx/sti
aspen white

Default What would this be?

Ihave a 04 RS that has a 2.5 swapped into it and a jdm 6 speed tranny, anywyas when they hooked up the standalone (last owner) he said after standalone was all hooked up he went to pick the ar up and none of the gauges works in the cluster?? What do u think it sounds like that would be doing this??? No speedo no rpm no heat no fuel and almost all the lights are on engine airbag rear dif bla bla!! lol Where would be the best place for me to start and try to figure this out??? Thanks alot!
* Registered users of the site do not see these ads.
happy69 is offline   Reply With Quote
Old 04-17-2007, 09:24 AM   #2
rkramer
Scooby Guru
 
Member#: 118209
Join Date: Jun 2006
Chapter/Region: MWSOC
Location: North Dakota
Vehicle:
2002 WRX Sedan

Default

standalone = no stock ecu. stock ecu powers your stock gauges... moral of the story, find new gauges. some standalones come with a digital dash that displays everything from the standalone ECU.
rkramer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
what stage STI would this be and does it sound like i good set up 450STi Newbies & FAQs 10 02-04-2008 07:39 PM
what would this noise be ??? boostedsti06 Factory 2.5L Turbo Powertrain 4 09-24-2007 12:20 AM
Would this be a good look till I decide what I want... jetfan8178 Texas Impreza Club Forum -- TXIC 6 06-28-2007 10:26 AM
What would this be? mike_b49431 Electrical & Lighting 6 08-31-2006 11:26 PM
what would i be looking at for power/torque (ballpark) with this setup (hybrid) legacy2003 Pre-2002 Factory Turbo Powertrain 4 10-29-2005 08:23 AM


All times are GMT -4. The time now is 05:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.