Welcome to the North American Subaru Impreza Owners Club Sunday September 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-21-2007, 12:40 PM   #1
All4bSpinnin
Scooby Guru
 
Member#: 99102
Join Date: Oct 2005
Chapter/Region: South East
Location: Jax, FL
Vehicle:
08 Corvette Z06
problem Traction?

Default APS TGV Delete servo install help!!!!!!

which way do i line up the teeth on the APS servo to the sensor gear????
* Registered users of the site do not see these ads.
All4bSpinnin is offline   Reply With Quote
Old 04-21-2007, 01:18 PM   #2
STIBungy
Scooby Specialist
 
Member#: 51684
Join Date: Jan 2004
Location: CO
Default

The sensor should start off closed.
STIBungy is offline   Reply With Quote
Old 04-21-2007, 01:25 PM   #3
All4bSpinnin
Scooby Guru
 
Member#: 99102
Join Date: Oct 2005
Chapter/Region: South East
Location: Jax, FL
Vehicle:
08 Corvette Z06
problem Traction?

Default

Quote:
Originally Posted by STIBungy View Post
The sensor should start off closed.
The sensors are not on the TGV's... ive got em plugged into the box on each side, when i put the sensor with the larger clip on, should i put it on at an angle and it should have a hint of resistace?
All4bSpinnin is offline   Reply With Quote
Old 04-21-2007, 01:27 PM   #4
Freon
Scooby Specialist
 
Member#: 88322
Join Date: Jun 2005
Chapter/Region: MWSOC
Location: Indianapolis, IN
Vehicle:
2009 BMW 135i

Default

If you have a DBW car you can just flash the CELs off and remove the sensors and motors completely with no ill effect.
Freon is offline   Reply With Quote
Old 04-21-2007, 01:54 PM   #5
All4bSpinnin
Scooby Guru
 
Member#: 99102
Join Date: Oct 2005
Chapter/Region: South East
Location: Jax, FL
Vehicle:
08 Corvette Z06
problem Traction?

Default

Quote:
Originally Posted by Freon View Post
If you have a DBW car you can just flash the CELs off and remove the sensors and motors completely with no ill effect.
ya i know, but nobody in town can flash em and i already bought the TGV servos...


ok, i got the servo's on, they cleared the code... so i took it down the road drove around for a minute and then hit WOT, once i did that the car still felt like it was in limp mode and then BANG, car shut off, and limp mode was back...

i cleared the code, im gonna go pick up an OBD2 scanner for when it does it agian.

This means that one of two things could be happening...

1. the tuner that i saw 2 weeks ago about clearing the code erased my tune and the car is boost spiking agian or...

2. I just dont have the TGV servo's installed to where the TGV sensors believe that the throttle is opening up all the way...
All4bSpinnin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: APS TGV delete Servo Couplings meo Engine/Power/Exhaust 1 03-05-2010 01:22 PM
FS: APS TGV delete Servo Couplings meo Tri-State Area Private Classifieds 0 03-05-2010 12:56 PM
APS TGV Delete Servo Couplers Dasani Engine/Power/Exhaust 3 12-25-2006 01:23 AM
APS TGV Delete Servo Couplers Dasani TXIC Private Classifieds 3 12-24-2006 09:12 PM
APS TGV Delete Fix / Servo Couplers engineerx Private 'For Sale' Classifieds 6 02-23-2006 01:56 PM


All times are GMT -4. The time now is 07:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.