Welcome to the North American Subaru Impreza Owners Club Thursday July 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Miscellaneous > Off-Topic

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-04-2007, 10:06 PM   #1
Idjiit
Scooby Specialist
 
Member#: 5310
Join Date: Mar 2001
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
08 Highlander
95 Miata M

Default How to sort out all the Cat 5 in my home?

So... when we moved in, the whole place is wired with Cat 5, but is only setup for a single telephone line. I want to wire the whole place with ethernet, but am having trouble just figuring out what outlets which wires go to (there's 9 outlets total). The fastest way is probably just to wire all of them, but I don't have enough stuff.

I figured the easiest way would be to just tie off the telephone lines at each jack and test with a multimeter at the other end (reading for Ohms just to complete the "circuit") but... no dice. I'm really not an electronics guy at all, so I figure I'm missing something very obvious... help!
* Registered users of the site do not see these ads.
Idjiit is offline   Reply With Quote
Old 05-04-2007, 10:07 PM   #2
GLwagon
Scooby Specialist
 
Member#: 16696
Join Date: Mar 2002
Chapter/Region: MWSOC
Location: Baraboo, WI
Vehicle:
2002 WRX Sedan Stg2
2013 OBW roll'n at 30+mpg

Default

Unhook all of it & use a toner... Ideal Tool #62-140 TRACETONE TESTER

(available at Home Depot)



Unhook all of it, assortment of resistors & ohm each set...

Unhook one, run around the house with a phone & find dead jack.
Unhook two, run around the house with a phone & find dead jack.
Unhook three, run around the house with a phone & find dead jack.
Mark all wires & rehook as needed.
Get help?

Last edited by GLwagon; 05-04-2007 at 10:23 PM.
GLwagon is offline   Reply With Quote
Old 05-04-2007, 10:08 PM   #3
Idjiit
Scooby Specialist
 
Member#: 5310
Join Date: Mar 2001
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
08 Highlander
95 Miata M

Default

Quote:
Originally Posted by GLwagon View Post
Unhook all of it & use a toner...
I have no idea what that is.
Idjiit is offline   Reply With Quote
Old 05-04-2007, 10:09 PM   #4
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Easiest way would be with a tone injector/tracer. Next would be to short a pair on each wire, one at a time, and find the other end with your ohmeter.

edit- too slow.
Mulder is offline   Reply With Quote
Old 05-04-2007, 10:10 PM   #5
Idjiit
Scooby Specialist
 
Member#: 5310
Join Date: Mar 2001
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
08 Highlander
95 Miata M

Default

Quote:
Originally Posted by Mulder View Post
Next would be to short a pair on each wire, one at a time, and find the other end with your ohmeter.
That's what I'm doing, but I'm getting zero results. What ohm range should I be looking at?
Idjiit is offline   Reply With Quote
Old 05-04-2007, 10:19 PM   #6
Idjiit
Scooby Specialist
 
Member#: 5310
Join Date: Mar 2001
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
08 Highlander
95 Miata M

Default

Tried it again on a different outlet and now it's working.

Hopefully this doesn't mean that the first outlet is ****ed because that's the one I really "need".
Idjiit is offline   Reply With Quote
Old 05-04-2007, 10:22 PM   #7
WRX2FFU
Scooby Specialist
 
Member#: 73872
Join Date: Nov 2004
Chapter/Region: MWSOC
Location: 6 ft from hell
Vehicle:
EJ25 ,EJ22,EJ20,EA82

Default

what type of meter are you using?

how many pair is the cat 5? 4 pr?

if i remeber right you only need 2 pair for ethernet(been a while)

Try another pair at the first jack.
WRX2FFU is offline   Reply With Quote
Old 05-04-2007, 10:42 PM   #8
chris84bond
Scooby Newbie
 
Member#: 51723
Join Date: Jan 2004
Chapter/Region: South East
Location: FL
Default

Quote:
Originally Posted by WRX2FFU View Post
what type of meter are you using?

how many pair is the cat 5? 4 pr?

if i remeber right you only need 2 pair for ethernet(been a while)

Try another pair at the first jack.
Correct.....you would need to do a work around to get this to work though....

I'd just run all new CAT5e....You don't know how old the cable in the walls is right now, and it's fun to crawl in insulation in the summer to wire your house....I did it to mine
chris84bond is offline   Reply With Quote
Old 05-04-2007, 11:37 PM   #9
Idjiit
Scooby Specialist
 
Member#: 5310
Join Date: Mar 2001
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
08 Highlander
95 Miata M

Default

Quote:
Originally Posted by WRX2FFU View Post
what type of meter are you using?

how many pair is the cat 5? 4 pr?

if i remeber right you only need 2 pair for ethernet(been a while)

Try another pair at the first jack.
So... I did end up finding it by shorting a different pair. The first the I tried was blue and blue/white which yielded nothing, the second was brown and brown/white which I was able to complete. Just for the hell of it I wired it up to an RJ45, and it worked. Should I just let it be?

Oh, and for rewiring... the wire in this unit is only a couple years old.
Idjiit is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Still trying to work out all the grimlins... paintbing Factory 2.0L Turbo Powertrain 3 10-06-2008 12:13 AM
How to clear out all temp files in WIndows XP? Hazdaz Off-Topic 8 09-15-2006 09:42 PM
My car's finally in the body shop! Selling all the extra stuff in my room - LOOK Cashis Private 'For Sale' Classifieds 17 01-19-2006 04:14 AM
Does anyone know what snails eat, other than all the damn plants in my fish tank? PeterJ Off-Topic 9 10-13-2003 04:57 PM
finally found out what the hesitation is in my car! 01b4RSK Legacy Forum 5 10-08-2002 11:23 PM


All times are GMT -4. The time now is 11:56 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.