Welcome to the North American Subaru Impreza Owners Club Friday December 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-10-2007, 10:11 PM   #1
immigrant
*** Banned ***
 
Member#: 125995
Join Date: Sep 2006
Chapter/Region: South East
Location: daytona
Default First gear sticking in 07 impreza?

Does anyone ever have trouble shifting into first? Sometimes it's hard to put it in gear, and it forces me to go back to neutral and then it will do it somewhat smoothly. I just want to see if anyone else has this problem.
* Registered users of the site do not see these ads.
immigrant is offline   Reply With Quote
Old 05-10-2007, 10:24 PM   #2
OneManArmy
Scooby Specialist
 
Member#: 36154
Join Date: May 2003
Location: Santa Cruz County
Vehicle:
2004 WRX Wagon
White

Default

Quote:
Originally Posted by immigrant View Post
Does anyone ever have trouble shifting into first? Sometimes it's hard to put it in gear, and it forces me to go back to neutral and then it will do it somewhat smoothly. I just want to see if anyone else has this problem.
that's normal.
OneManArmy is offline   Reply With Quote
Old 05-10-2007, 11:06 PM   #3
immigrant
*** Banned ***
 
Member#: 125995
Join Date: Sep 2006
Chapter/Region: South East
Location: daytona
Default

it's never happened to me in any other car....
immigrant is offline   Reply With Quote
Old 05-10-2007, 11:25 PM   #4
Cation
Scooby Specialist
 
Member#: 88779
Join Date: Jun 2005
Chapter/Region: South East
Location: TN
Vehicle:
00 E55 AMG
Black

Default

Get used to it dude, pretty much all 5 speed subies do this.
Cation is offline   Reply With Quote
Old 05-10-2007, 11:32 PM   #5
zippydoc
Scooby Newbie
 
Member#: 80988
Join Date: Feb 2005
Default

I have had that problem from day one with my 2004 WRX. The dealer keeps saying there is nothing wrong with the tranny, but no other stick shift car of mine was this bad. I tried replacing the gear oil with 75W-90 NS Redline Synthetic but got no improvement. A local car guy says that BG's Synthetic Gear Oil will help, but the catch is that it costs $29/qt., about three times that of Redline. I am thinking about trying it.
zippydoc is offline   Reply With Quote
Old 05-11-2007, 12:35 AM   #6
heyitznosaj
Scooby Specialist
 
Member#: 146352
Join Date: Apr 2007
Chapter/Region: NESIC
Location: Quincy, MA
Vehicle:
2007 WRX LTD
OBP

Default

I have this problem too. The key is to double clutch and rev match and it should slide right in to first. Its a pain in the ass but you better get used to it. Just two days ago I was rolling down this side street @ like 3-4mph reading a text message on my phone (no cars were around at the time) but out of no where this car honks at me from behidn and I paniced and stuffed it into first without revmatching and grinded the **** out of my first gear.
heyitznosaj is offline   Reply With Quote
Old 05-11-2007, 12:38 AM   #7
Qbtwinkie1
Scooby Newbie
 
Member#: 148384
Join Date: May 2007
Location: Los Angeles California
Vehicle:
2005 WRX
PSM

Default

yeah 1st and reverse both do it for me...kinda hate it haha
Qbtwinkie1 is offline   Reply With Quote
Old 05-11-2007, 12:41 AM   #8
djsniggedy
Scooby Specialist
 
Member#: 102157
Join Date: Dec 2005
Chapter/Region: Tri-State
Location: Big lights will inspire you
Vehicle:
What you lookin at
willis?

Default

my reverse likes to give me a hard time sometimes. I dont want to say "its normal" or "get used to it", but its the truth. Dealers will just tell you that all day long. It is rather weird that subaru doesnt want to acknowledge these things as problems....they just let them slide and continue.
djsniggedy is offline   Reply With Quote
Old 05-11-2007, 01:49 AM   #9
Wycked
Scooby Newbie
 
Member#: 68269
Join Date: Aug 2004
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
2004 WRX
WRB

Default

You get used to it after a while
Wycked is offline   Reply With Quote
Old 05-11-2007, 02:22 AM   #10
immigrant
*** Banned ***
 
Member#: 125995
Join Date: Sep 2006
Chapter/Region: South East
Location: daytona
Default

thanx. im glad im not the only one
immigrant is offline   Reply With Quote
Old 05-11-2007, 02:47 PM   #11
OneManArmy
Scooby Specialist
 
Member#: 36154
Join Date: May 2003
Location: Santa Cruz County
Vehicle:
2004 WRX Wagon
White

Default

Quote:
Originally Posted by immigrant View Post
it's never happened to me in any other car....
what were the other cars?


curious as every high performance car I've ever driven has had it. Corvette, etc. More power...more strait cut gears.


it's normal. As for changing fluids...be VERY careful with this as going to a thinner oil is very bad.
OneManArmy is offline   Reply With Quote
Old 05-11-2007, 03:01 PM   #12
Cooter05WRX
Scooby Specialist
 
Member#: 110567
Join Date: Mar 2006
Chapter/Region: NWIC
Location: Oregon
Vehicle:
2009 JK
Sunburst Orange

Default

you shouldn't shift into first if your moving already. All my 5 speed cars have always been a PIA to get into first if the car was moving more then 2mph.
Cooter05WRX is offline   Reply With Quote
Old 05-11-2007, 03:16 PM   #13
Unit 91
Scooby Specialist
 
Member#: 15810
Join Date: Feb 2002
Location: Ride the Revolution™
Vehicle:
2007 Mazda Fastar
2009 Legacy

Default

If you're having trouble going into first try reverse and then back to first. Usually does the trick. Same goes for the opposite direction.
Unit 91 is offline   Reply With Quote
Old 05-12-2007, 02:57 AM   #14
immigrant
*** Banned ***
 
Member#: 125995
Join Date: Sep 2006
Chapter/Region: South East
Location: daytona
Default

other cars i have driven daily are a 97 tacoma and a starlet gt. Both gave me no problems like what i got going on now and i did alot of driving on ****ty steep roads.

as for rolling slowly i dont think that matters. it happens when im completely stopped
immigrant is offline   Reply With Quote
Old 05-12-2007, 03:26 AM   #15
SilverBOXER4
Scooby Specialist
 
Member#: 119934
Join Date: Jul 2006
Chapter/Region: TXIC
Location: DFW
Vehicle:
2015 WRX Limited
CWP

Wink

All Subies does that. You will not be able to go into first while rolling unless you switch your transmission oil to Uncle Scotty's cocktail. I have not problem putting my gear into first while rolling at 25 mph. I dont do it all the time but the cocktail makes a whole lot of difference.
SilverBOXER4 is offline   Reply With Quote
Old 05-15-2007, 12:30 AM   #16
nast
Scooby Newbie
 
Member#: 124325
Join Date: Aug 2006
Location: Vancouver, BC
Vehicle:
98 Forester S
White

Default

Quote:
Originally Posted by OneManArmy View Post
what were the other cars?


curious as every high performance car I've ever driven has had it. Corvette, etc. More power...more strait cut gears.
What are you talking about... every Subaru 5 speed does this from the Impreza up. They are not "performance cars".

And what do you mean by "more power more straight cut gears"? Whether straight cut or helical the gears don't have anything to do with shifting
nast is offline   Reply With Quote
Old 05-15-2007, 01:20 AM   #17
WRXRgr
Scooby Specialist
 
Member#: 54942
Join Date: Feb 2004
Chapter/Region: South East
Vehicle:
2004 WRX

Default

Quote:
Originally Posted by zippydoc View Post
I have had that problem from day one with my 2004 WRX. The dealer keeps saying there is nothing wrong with the tranny, but no other stick shift car of mine was this bad. I tried replacing the gear oil with 75W-90 NS Redline Synthetic but got no improvement. A local car guy says that BG's Synthetic Gear Oil will help, but the catch is that it costs $29/qt., about three times that of Redline. I am thinking about trying it.
Keep putting synthetics in it, and you'll get more problems. The syncho's don't like slippery synthetic stuff.
WRXRgr is offline   Reply With Quote
Old 05-15-2007, 02:06 AM   #18
heyitznosaj
Scooby Specialist
 
Member#: 146352
Join Date: Apr 2007
Chapter/Region: NESIC
Location: Quincy, MA
Vehicle:
2007 WRX LTD
OBP

Default

Weird thing was that my 1st gear was being ground to hell even with the clutch fully depressed. I have no choice but to use 1st gear for this car becasue it'll lug the engine bad if I put it in second. Its an minor inconvinience but match up those revs and it'll slide right in. Make sure you get it all the way in becasue I had 1st spit back at me a couple times when first getting used to the car.
heyitznosaj is offline   Reply With Quote
Old 05-20-2007, 03:49 PM   #19
WRXRgr
Scooby Specialist
 
Member#: 54942
Join Date: Feb 2004
Chapter/Region: South East
Vehicle:
2004 WRX

Default

If your new 07 is popping out of gear, you either have a tranny problem or bad technique. I'm up to 81K on my 2004, and it's never <ever> popped out of any gear.
WRXRgr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
('93-'01) Gear Grinding in 99 impreza? Panops145 Impreza Forum 4 01-18-2010 01:29 AM
LGT gear swap in 07 WRX 2evo1wrx Transmission (AT/MT) & Driveline 4 08-13-2007 02:13 PM
stereo issues in 07 impreza sksmith78 Car Audio, Video & Security 8 01-25-2007 06:05 PM
First Gear sticks when tranny is cold. firedust Transmission (AT/MT) & Driveline 4 10-09-2003 12:22 PM
help first gear sticks Kaffiene Technical Forum Archive 8 08-18-2000 03:02 PM


All times are GMT -4. The time now is 07:05 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.