Welcome to the North American Subaru Impreza Owners Club Monday August 31, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-27-2008, 07:54 PM   #1
Jon [in CT]
*** Banned ***
 
Member#: 2992
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Connecticut, USA
Vehicle:
02 WRX Sedan
Silver

Default 2008 Nav TSB

I noticed an interesting TSB about the 2008 Nav system at http://techinfo.subaru.com/html/disp...?doc_id=234383. Can anyone with free STIS access enlighten us about the problem symptoms? Here's a link to the TSB: http://techinfo.subaru.com/html/litS...28-08&x=41&y=9.
* Registered users of the site do not see these ads.
Jon [in CT] is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-28-2008, 01:02 PM   #2
jshillin
Scooby Newbie
 
Member#: 163037
Join Date: Oct 2007
Location: Mont Alto, PA
Vehicle:
2008 WRX Prem w/ Nav
WRB

Default

Damn, I'd like to know what it is about...
jshillin is online now   Reply With Quote
Old 06-28-2008, 04:36 PM   #3
Scooby43055
Scooby Newbie
 
Member#: 6029
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: Dublin, Ohio, USA
Vehicle:
06&8 STI
white/gold

Default

Noise is heard through the speakers. Condition: When AM, FM, AUX or SAT is selected
and the ignition key is switched from the off position to the start position a scratchy type
noise can be heard through the speakers.
• Driving time is not reset. Condition: When the trip meter is reset while the ignition key is
switched to the of
f position the driving time is not reset.
• The panel does not open/close when the “TILT” key is pressed. Condition: After
reconnecting the battery cable the panel does not open or close the first time when the
TILT key was pressed.
• CD Volume. Condition: The volume is low when playing a CD recorded by MP3
or WMA

Model
VIN
Sedan
8*523011
5 Door
8*824284
Scooby43055 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Working bluetooth Microphone for under $20 2008 NAV veener79 Car Audio, Video & Security 40 07-13-2015 07:04 AM
2008+ STI Nav into a 2010 non-nav WRX? Pinned Car Audio, Video & Security 9 04-19-2010 10:35 PM
Which pin to ground e-brake on 2008 Nav? serendipity Car Audio, Video & Security 5 03-02-2008 04:19 PM
2008 STI Nav Car Functions Force_Almighty Car Audio, Video & Security 3 01-10-2008 03:07 PM
WTB: 2008 Subaru (oem) Nav BlueF Private 'Wanted' Classifieds 0 12-29-2007 12:28 PM


All times are GMT -4. The time now is 01:55 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.