Welcome to the North American Subaru Impreza Owners Club Tuesday August 4, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-27-2007, 11:03 PM   #1
Donzo
Scooby Guru
 
Member#: 95337
Join Date: Sep 2005
Chapter/Region: Tri-State
Location: Putnam/Westchester NY
Vehicle:
2012 Jeep Overland

Default Remote locks acting up on '06 WRX... advice?

For the past few weeks, I've noticed that when I lock/unlock my doors with the remote feature, it doesn't always beep. Some times, I actually have to walk back to the car so that I can hear the doors lock since it won't beep. The unlock/lock feature works, it just doesn't beep everytime. I'd actually say it only beeps 40% of the time now. It's very random. Any advice?
* Registered users of the site do not see these ads.
Donzo is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-27-2007, 11:06 PM   #2
djsniggedy
Scooby Specialist
 
Member#: 102157
Join Date: Dec 2005
Chapter/Region: Tri-State
Location: Big lights will inspire you
Vehicle:
What you lookin at
willis?

Default

weird! I've actually been having a similar problem. Just a few days ago...I was trying to unlock my car and it WOULDNT! i tried for a few minutes clicking and clicking away.....then i put the key into the door, unlocked it...locked it, tried and it worked after that. Very strange. When you're referring to the beep, you mean the beep you get after like 3 lock clicks? Mine doesnt always beep either
djsniggedy is offline   Reply With Quote
Old 05-27-2007, 11:07 PM   #3
mikehoyer
Scooby Newbie
 
Member#: 103896
Join Date: Dec 2005
Chapter/Region: MAIC
Location: Great Falls, VA
Vehicle:
2000 Civic EX
Silver

Default

So the 4-ways flash and the doors lock/unlock, but no there is no chirp some of the time? weird.

Last edited by mikehoyer; 05-27-2007 at 11:40 PM.
mikehoyer is offline   Reply With Quote
Old 05-27-2007, 11:08 PM   #4
mikehoyer
Scooby Newbie
 
Member#: 103896
Join Date: Dec 2005
Chapter/Region: MAIC
Location: Great Falls, VA
Vehicle:
2000 Civic EX
Silver

Default

Quote:
Originally Posted by djsniggedy View Post
weird! I've actually been having a similar problem. Just a few days ago...I was trying to unlock my car and it WOULDNT! i tried for a few minutes clicking and clicking away.....then i put the key into the door, unlocked it...locked it, tried and it worked after that. Very strange. When you're referring to the beep, you mean the beep you get after like 3 lock clicks? Mine doesnt always beep either
The "beep" after 3 locks within 5 seconds is actually the horn. There is a difference between the chirp and the beep. I think he's talking about the chirp.
mikehoyer is offline   Reply With Quote
Old 05-27-2007, 11:13 PM   #5
djsniggedy
Scooby Specialist
 
Member#: 102157
Join Date: Dec 2005
Chapter/Region: Tri-State
Location: Big lights will inspire you
Vehicle:
What you lookin at
willis?

Default

Thats why I asked..its strange. Mine does act up from time to time as well...but the last case was with the unlocking button.
djsniggedy is offline   Reply With Quote
Old 05-28-2007, 08:56 AM   #6
Impresario
NASIOC Supporter
 
Member#: 344
Join Date: Sep 1999
Chapter/Region: Tri-State
Location: Long Island, NY USA
Vehicle:
2004 Impreza WRX
Java Black Pearl

Default

http://forums.nasioc.com/forums/show...ighlight=chirp

This is a known issue with the keyless entry system. The speaker is likely broken - if you're still in warranty bring it in for a replacement
Impresario is offline   Reply With Quote
Old 05-29-2007, 09:28 AM   #7
Donzo
Scooby Guru
 
Member#: 95337
Join Date: Sep 2005
Chapter/Region: Tri-State
Location: Putnam/Westchester NY
Vehicle:
2012 Jeep Overland

Default

Has anyone had any issues with bringing their vehicle to the dealer for this to be fixed? I'm worried about bringing it in with my springs and gauges in. I'd rather not have them void my warranty while fixing this problem.
Donzo is offline   Reply With Quote
Old 06-16-2007, 09:16 PM   #8
northstar46
Scooby Newbie
 
Member#: 97016
Join Date: Sep 2005
Vehicle:
2007 WRX STI
White

Default

Quote:
Originally Posted by TheDon427 View Post
Has anyone had any issues with bringing their vehicle to the dealer for this to be fixed? I'm worried about bringing it in with my springs and gauges in. I'd rather not have them void my warranty while fixing this problem.
I am wondering the same thing. I have an exhaust on my sti and am having this problem. No chirp at all. But I do not want my warranty voided. Would they void it because of a catback?
northstar46 is offline   Reply With Quote
Old 06-16-2007, 09:20 PM   #9
rocketfuelbaby
Scooby Newbie
 
Member#: 146222
Join Date: Apr 2007
Default

happened to me too. sometimes would chirp and other times it wouldn't. was bothering me for months, i thought it would go away after winter was over.

brought it in the dealer, they said they needed to replace the 'horn'. no troubles after
rocketfuelbaby is offline   Reply With Quote
Old 06-16-2007, 09:38 PM   #10
LiDrummer
Scooby Newbie
 
Member#: 118906
Join Date: Jun 2006
Chapter/Region: SCIC
Location: CA
Vehicle:
2006 WRX TR
Silver Stage 2

Default

http://www.highhorseperformance.com/358156.html

This link will tell you about the law congress passed on how a dealer can not void your warranty on something unless it is proven that the aftermarket part caused the problem.
LiDrummer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crazy vibration on '06 WRX/WRX TR, anyone experience the same post-snowstorm effect? f1vlad New England Impreza Club Forum -- NESIC 281 02-24-2015 08:16 AM
'06 STI springs on '06 WRX Limited last lemming alive Brakes, Steering & Suspension 7 03-18-2007 12:40 PM
Just picked up an '06 wrx today will this fit?? tbcboo Newbies & FAQs 14 01-26-2007 09:06 AM
02 wrx side skirts on '06 WRX TR? What sideskirts to buy? f1vlad Interior & Exterior Modification 20 05-04-2006 09:16 PM
fuel gauge is acting up on me BurntJamb Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 02-24-2003 07:31 PM


All times are GMT -4. The time now is 12:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.