Welcome to the North American Subaru Impreza Owners Club Wednesday October 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Brakes & Suspension Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Brakes, Steering & Suspension

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-29-2007, 06:04 PM   #1
MorallyBass
Scooby Newbie
 
Member#: 58094
Join Date: Mar 2004
Chapter/Region: NESIC
Location: Somerville, MA
Vehicle:
2004 WRX STi
WRB

Default Rattling after Strut install?

Two questions:
1) What's the proper torque spec for the bolts securing the rear strut tophats to the chassis? (2004 STi)
2) Other than loose bolts securing tophats/strut assembly to the chassis - what could cause a rattling/clunking from right rear tire area? These are new struts - not clunking struts! All interior pieces in this area have been tightened and re-secured. Leading me to believe it's something loose in the suspension component.

Help?
* Registered users of the site do not see these ads.
MorallyBass is offline   Reply With Quote
Old 05-29-2007, 06:05 PM   #2
MorallyBass
Scooby Newbie
 
Member#: 58094
Join Date: Mar 2004
Chapter/Region: NESIC
Location: Somerville, MA
Vehicle:
2004 WRX STi
WRB

Default

Follow-up - I'd like to double check everything is tightened to spec (had a problem with loose endlinks after swaybar install - tightening bolts there fixed another clunk from front-end). If that fails, will investigate other potential issues.
MorallyBass is offline   Reply With Quote
Old 05-29-2007, 06:34 PM   #3
UkNuck
Scooby Guru
 
Member#: 21808
Join Date: Jul 2002
Chapter/Region: E. Canada
Location: National Capital Region
Vehicle:
02 GroceryGettAr
Nonemore Black

Default

AFAIK the tophat to chassis bolts are and always have been 14.5 ft-lb (20 Nm)

A more common cause of rattling is the actual strut topnut (41 ft-lb or 55 Nm) which is harder to torque adequately

As you say, endlinks are another common source
UkNuck is offline   Reply With Quote
Old 06-04-2007, 12:32 PM   #4
MorallyBass
Scooby Newbie
 
Member#: 58094
Join Date: Mar 2004
Chapter/Region: NESIC
Location: Somerville, MA
Vehicle:
2004 WRX STi
WRB

Default

Thanks for the help here. I'm hoping to torque these down after work tonight.

It shouldn't be a problem to check the chassis bolts with a torque wrench. Will the top-nut be trickier?
MorallyBass is offline   Reply With Quote
Old 06-04-2007, 12:44 PM   #5
UkNuck
Scooby Guru
 
Member#: 21808
Join Date: Jul 2002
Chapter/Region: E. Canada
Location: National Capital Region
Vehicle:
02 GroceryGettAr
Nonemore Black

Default

Yes it will be trickier.

If you have stock struts, there is a hex head in the top of the shaft which you can use to hold it from turning. You will need a pass-through type socket. In the past I have managed to do a final torque by using an offset box wrench to hold the nut and then torquing the hex.

Or you can sometimes get enough grip with a rubber strap wrench on the strut. It allows you to use a regular socket/torque wrench on the nut. With most aftermarket struts that's your only option.
UkNuck is offline   Reply With Quote
Old 06-04-2007, 12:48 PM   #6
MorallyBass
Scooby Newbie
 
Member#: 58094
Join Date: Mar 2004
Chapter/Region: NESIC
Location: Somerville, MA
Vehicle:
2004 WRX STi
WRB

Default

I've got brand new Ohlins fixed perch struts, which were professionally installed.

I've been hearing this sound after installation.

I had problems with loose endlinks in the front soon after install, so I'm skeptical of proper torquing. I want to try to re-torque the rear strut to rule out the rattle coming from that area of the vehicle. Thanks, I'll see what I can do. If it's this tricky, I can see why they may not have torqued it properly.
MorallyBass is offline   Reply With Quote
Old 06-04-2007, 12:52 PM   #7
UkNuck
Scooby Guru
 
Member#: 21808
Join Date: Jul 2002
Chapter/Region: E. Canada
Location: National Capital Region
Vehicle:
02 GroceryGettAr
Nonemore Black

Default

In that case you should talk to your installer - the torque specs I gave you are for stock pieces
UkNuck is offline   Reply With Quote
Old 02-24-2013, 06:09 PM   #8
mrchyes
Scooby Specialist
 
Member#: 294069
Join Date: Sep 2011
Chapter/Region: MWSOC
Location: NE Iowa
Vehicle:
98 Forester
Green

Default

the tophat on my rattling strut was defective, causing the strut top nut to not be physically able to tighten it down, the nut was at the end of the threads, couldnt tighten any more, yet there was wobble room for the tophat between there, that was the rattle. Used my old tophat, problem fixed. yay
mrchyes is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rattle after DP install (Video) djburn1200 Texas Impreza Club Forum -- TXIC 8 05-10-2008 06:59 PM
Buzz/Slight Rattle after TBE installed ajshades Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 04-02-2008 12:20 PM
Rear End Rattling After Strut/Spring Install. Any Ideas? williaty Brakes, Steering & Suspension 43 11-11-2007 04:23 PM
clunking after strut install Rickyh Brakes, Steering & Suspension 1 01-18-2006 05:45 PM


All times are GMT -4. The time now is 10:48 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.