Welcome to the North American Subaru Impreza Owners Club Saturday August 29, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-30-2007, 06:05 PM   #1
lackofhp
Scooby Guru
 
Member#: 149001
Join Date: May 2007
Chapter/Region: TXIC
Location: Under-employed
Vehicle:
09 Caliber
ex 07 WRX

Question Having issues with Stock Anti-Theft/Alarm

It seems that for no reason my car decides when it wants to chirp and not chirp when locking and unlocking. Ive tried different methods to make sure I wasnt puting her in valet mode and nothing seems to be consistent. If it doesnt chirp it flashes and still locks and unlocks, but I want the lil Bizatch to be consistent... Any solutions?

shawn
* Registered users of the site do not see these ads.
lackofhp is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-30-2007, 09:19 PM   #2
lowranger
Scooby Specialist
 
Member#: 124370
Join Date: Aug 2006
Chapter/Region: TXIC
Location: coppell TX. College Station
Vehicle:
03 wrx stg 2.34159
Pro tuned by Cobb Tooning

Default

buy a new alarm
lowranger is offline   Reply With Quote
Old 05-31-2007, 12:39 AM   #3
leafs fan
Scooby Specialist
 
Member#: 109882
Join Date: Mar 2006
Chapter/Region: E. Canada
Location: Ontario, Canada
Vehicle:
2006 2.5i wagon
2011 Ford Flex

Default

I just started getting this problem also. I will ask the dealer next time I'm there but for now I give up. Let it churp when it wants.
leafs fan is offline   Reply With Quote
Old 05-31-2007, 01:56 AM   #4
lowranger
Scooby Specialist
 
Member#: 124370
Join Date: Aug 2006
Chapter/Region: TXIC
Location: coppell TX. College Station
Vehicle:
03 wrx stg 2.34159
Pro tuned by Cobb Tooning

Default

i never knew it was supposed to chirp haha
lowranger is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ECU anti theft alarm wires 06 legacy GT WRX bangoos Subaru Conversions 6 06-07-2009 09:40 PM
Anyone have issues with their warranty with Carter's or Chaplin's? harryson North West Impreza Club Forum -- NWIC 11 04-20-2009 02:41 AM
Anyone with a clifford alarm, issues with stock alarm? mikecoscia Car Audio, Video & Security 9 02-01-2007 06:44 AM
Issue with stock Subaru alarm Hairboy Car Audio, Video & Security 2 11-25-2003 11:50 AM
Anybody have rubbing issues with stock sized RE-730's? 2.5GT Brakes, Steering & Suspension 2 01-08-2002 01:54 PM


All times are GMT -4. The time now is 03:28 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.