Welcome to the North American Subaru Impreza Owners Club Friday October 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Canada Region Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Regional Areas > Canada Region Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-16-2000, 06:47 PM   #1
Rickd
Scooby Newbie
 
Member#: 323
Join Date: Sep 1999
Location: Winnipeg, Manitoba, Canada
Vehicle:
1999 Impreza RS
Rally Blue

Question Any problems w/S-AFC in cold?

I just received my S-AFC today, and I noticed in the instructions it says not to use it in extreme cold. Has anyone had any problems?
* Registered users of the site do not see these ads.
Rickd is offline   Reply With Quote
Old 10-16-2000, 06:57 PM   #2
markus
Scooby Specialist
 
Member#: 438
Join Date: Oct 1999
Chapter/Region: W. Canada
Location: St. Albert, AB, Canada
Vehicle:
2004 STi
White on Gold

Post

Rick,

Probably more of an issue with the LCD display than anything else. That's a pretty standard warning for anything with an LCD display. It says the same thing for my cell phone and I have left it in my car overnight in the winter time when the mercury dips below -25C.

After all, I don't imagine that you have any enrichments set on the S-AFC for start-up right?

My 2cents.

Cheers,
MB
markus is offline   Reply With Quote
Old 10-16-2000, 07:32 PM   #3
Keiho
Sea to Sky - OWNED
Moderator
 
Member#: 610
Join Date: Dec 1999
Chapter/Region: VIC
Location: Vancouver, BC, Canada
Vehicle:
2003 Lexus IS300
Graphite Gray Pearl

Post

I agree...probably has more to do with the display than the actual functionality of the unit.

Ehehehe...I said "unit"
Keiho is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does anyone have this problem in cold weather? mallard4sale General Community 30 12-26-2008 07:36 AM
warm car start problems in cold doofus Service & Maintenance 2 02-15-2006 02:23 PM
Brake problem in cold area's BIG GUN Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 02-02-2006 07:19 PM
Problem with clock in cold weather Pete Holt Interior & Exterior Modification 5 12-29-2005 07:27 AM
Are all coilovers problem in cold/rusty weather? edkwon Brakes, Steering & Suspension 1 10-26-2002 07:30 PM


All times are GMT -4. The time now is 10:27 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.