Welcome to the North American Subaru Impreza Owners Club Sunday August 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-27-2001, 07:49 PM   #1
BMW Man in 2.5RS
Scooby Newbie
 
Member#: 4162
Join Date: Feb 2001
Location: Clemson U for Now But im from Baltimore MD
Vehicle:
2001 Impreza 2.5RS
Silver

Default One Fo Light Out

OK when i got my car both fogs worked and i decided to replace them with after market one's. The passenger side one burned oput after about a week. I went t put the stock bulbs back in and only the driver side one stll worked. I bought some new bulbs and have tried bulbs that i know work in the passenger side light but It still will not work. The fuse in the console is not broken. I was wondering what the chances were that the aftermaket bulbs fried my one wiring harness and not he other one. I did run the aftermarket bulbs on the drivers side for months afterwards and it still worked. Is there a seperate fuse for each fog. How can i tell if the wiring harness is fried. PLease reply...Joe
* Registered users of the site do not see these ads.
BMW Man in 2.5RS is offline   Reply With Quote
Old 12-27-2001, 11:14 PM   #2
Poppa smurf
Scooby Specialist
 
Member#: 8257
Join Date: Jul 2001
Chapter/Region: MAIC
Location: Washington & Frederick CO. MD
Vehicle:
2004 STI
Silver\Silver

Default

Were the wattages higher than stock? Maybe you can list the aftermarket light you bought and see if anyone else had similar problems. Have you checked to see if your getting any current to the plug with a voltmeter? just a start Good luck
Poppa smurf is offline   Reply With Quote
Old 12-28-2001, 12:53 AM   #3
CosmoTheCat
Scooby Newbie
 
Member#: 3409
Join Date: Jan 2001
Chapter/Region: NWIC
Location: Woolley
Vehicle:
1998 Ram 2500
Green.

Default

Pull your lamps off and swap them, test, then swap back and test again. That'll tell you if the problem is in the lamp itself or upstream on the wire. I assume you don't have an electrical test light or voltmeter. You might consider picking one up.
CosmoTheCat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dash lights and brake lights out RCPC Electrical & Lighting 1 03-12-2009 12:02 AM
climate ctrl. lights and switch lights out czo79 Legacy Forum 14 06-05-2006 04:27 PM
Question: brake light on, clock light out, daytime running light out PhoKingWRX Electrical & Lighting 2 05-22-2005 07:29 AM
Help! I blew out one fog light on the way to the Doo Wops jonnysubby North West Impreza Club Forum -- NWIC 11 03-07-2005 07:58 PM
Fog light switch light out...can I replace it? JasonRan General Forum Archive 9 07-21-2000 11:11 PM


All times are GMT -4. The time now is 07:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.