Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-24-2001, 11:52 AM   #1
mikaust
Scooby Specialist
 
Member#: 7468
Join Date: Jun 2001
Chapter/Region: MAIC
Vehicle:
2002

Default Flashing cel question

I did a search and found some good info.It happened during wot in 2nd gear the knocklink lit up like a christmas tree.I run sunoco 94 and live in Maryland.Could this be winter gas syndrome?The light went out .and has not come back.I am getting the new injcetors soon and will head back to Mark's for a tune. In the mean time any suggestions.(gas additives.etc.) Car is running fine as though nothing has happened. Thanks again Michael
* Registered users of the site do not see these ads.
mikaust is offline   Reply With Quote
Old 12-24-2001, 12:10 PM   #2
JER
Scooby Newbie
 
Member#: 4472
Join Date: Feb 2001
Location: Oakdale,NY
Vehicle:
2002 WRX
Silver

Default

Check the plugs if it happens again, a flashing CEL is caused by a misfire.
JER is offline   Reply With Quote
Old 12-24-2001, 01:12 PM   #3
mikaust
Scooby Specialist
 
Member#: 7468
Join Date: Jun 2001
Chapter/Region: MAIC
Vehicle:
2002

Default

I have put in one step colder plugs before this happened.Thanks Michael
mikaust is offline   Reply With Quote
Old 12-24-2001, 01:45 PM   #4
WeRX
Scooby Specialist
 
Member#: 3652
Join Date: Jan 2001
Chapter/Region: MWSOC
Location: LATA 340
Vehicle:
1989 Honda Pirate
Type RRRRRR

Default

You need to figure out the diagnostic trouble code, this will give you a headstart on diagnosing the problem. Buy / borrow a scan tool or go to the dealership to have the code retrieved.
WeRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
question about flashing cel everkain Factory 2.0L Turbo Powertrain 6 05-29-2007 01:35 PM
STG2: Flashing CEL but no CEL code mvitic AccessPort 1 08-10-2006 09:43 PM
CEL/flashing cruise question Pre-diddy Factory 2.5L Turbo Powertrain 5 09-03-2004 12:17 PM
A UTEC question - flashing CEL, no knock seen on data log..what gives? LargeOrangeFont Factory 2.0L Turbo Powertrain 11 10-03-2003 03:33 PM
Flashing CEL vs. Solid CEL Quick WRX Factory 2.0L Turbo Powertrain 7 01-15-2003 11:01 PM


All times are GMT -4. The time now is 07:06 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.