Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Commercial ECU Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-12-2007, 05:30 PM   #1
Mr.Krinkle
Scooby Specialist
 
Member#: 109623
Join Date: Mar 2006
Chapter/Region: MAIC
Location: Waynesboro, VA
Default Not hitting target boost on stage 1 map

Ok Flashed my car to stage 1, 2 nights ago. It made a huge difference on general drivability and smoothness. But After datalogging Im only seeing 13.2 psi at wot.According to the map target boost should be 14.75 at 3000rpm and 16.5 by 3500rpm. I have the log on my laptop and can post it later if needed.
-Bruce
* Registered users of the site do not see these ads.

Last edited by Mr.Krinkle; 06-12-2007 at 05:32 PM. Reason: Crucial info
Mr.Krinkle is offline   Reply With Quote
Old 06-12-2007, 10:26 PM   #2
blkscooby
Scooby Specialist
 
Member#: 44422
Join Date: Sep 2003
Chapter/Region: SWIC
Location: Gilbert, AZ
Vehicle:
2009 G8 GT
Cammed, sprayed, stalled

Default

Quote:
Originally Posted by cardiacwrx View Post
Ok Flashed my car to stage 1, 2 nights ago. It made a huge difference on general drivability and smoothness. But After datalogging Im only seeing 13.2 psi at wot.According to the map target boost should be 14.75 at 3000rpm and 16.5 by 3500rpm. I have the log on my laptop and can post it later if needed.
-Bruce
Are you only seeing 13.2 psi at 100% throttle throughout the RPM range or at redline? You might need to shorten up on the WG arm a few turns.
blkscooby is offline   Reply With Quote
Old 06-12-2007, 11:45 PM   #3
Mr.Krinkle
Scooby Specialist
 
Member#: 109623
Join Date: Mar 2006
Chapter/Region: MAIC
Location: Waynesboro, VA
Default

Quote:
Originally Posted by blkscooby View Post
Are you only seeing 13.2 psi at 100% throttle throughout the RPM range or at redline? You might need to shorten up on the WG arm a few turns.
13.2 at WOT throughout the rpm range. Do you think I need to shorten the WG arm abit??? I didn't think that would be needed at stage 1.
Mr.Krinkle is offline   Reply With Quote
Old 06-13-2007, 12:01 AM   #4
Mr.Krinkle
Scooby Specialist
 
Member#: 109623
Join Date: Mar 2006
Chapter/Region: MAIC
Location: Waynesboro, VA
Default

..........

Last edited by Mr.Krinkle; 06-13-2007 at 12:06 AM. Reason: Stupid log wont post!!!!
Mr.Krinkle is offline   Reply With Quote
Old 06-13-2007, 08:10 AM   #5
Brock31
Scooby Specialist
 
Member#: 128115
Join Date: Oct 2006
Chapter/Region: South East
Location: Wilmington, NC
Vehicle:
2004 4EAT Wagon PSM
enginuity is cool

Default

yes. shorten it a few turns at a time and take some logs to see where you are at with the boost. I recently had a similiar low boost situation and shortened the WG actuator arm 2.5 turns and now am solidly getting 15+ psi.
Brock31 is offline   Reply With Quote
Old 06-13-2007, 09:20 AM   #6
Mr.Krinkle
Scooby Specialist
 
Member#: 109623
Join Date: Mar 2006
Chapter/Region: MAIC
Location: Waynesboro, VA
Default

Great I'll give that a shot and log some on my way home tonight.I was starting to get a bit pissed on the fact that the ECU wasn't learning correctly after the quick learn trick....lol. One more question what kindof range should I be looking for WG duty cycles?
Mr.Krinkle is offline   Reply With Quote
Old 06-13-2007, 09:36 AM   #7
wage0052
Scooby Newbie
 
Member#: 127556
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Minnesota
Vehicle:
2006 WRX
RomRaided.

Default

Are your WGDC's pegged at 90-100%?
wage0052 is offline   Reply With Quote
Old 06-13-2007, 09:40 AM   #8
Mr.Krinkle
Scooby Specialist
 
Member#: 109623
Join Date: Mar 2006
Chapter/Region: MAIC
Location: Waynesboro, VA
Default

Quote:
Originally Posted by wage0052 View Post
Are your WGDC's pegged at 90-100%?
Most I've seen is 80% and nothing more.
Mr.Krinkle is offline   Reply With Quote
Old 06-13-2007, 09:49 AM   #9
wage0052
Scooby Newbie
 
Member#: 127556
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Minnesota
Vehicle:
2006 WRX
RomRaided.

Default

Is this on an '02 WRX? What map are you using?
wage0052 is offline   Reply With Quote
Old 06-13-2007, 09:52 AM   #10
Mr.Krinkle
Scooby Specialist
 
Member#: 109623
Join Date: Mar 2006
Chapter/Region: MAIC
Location: Waynesboro, VA
Default

Quote:
Originally Posted by wage0052 View Post
Is this on an '02 WRX?
Yep 02 wrx wagon.....stock other than the map that was loaded now three days ago. osecuroms.org free stage1 map. acording to the tables when I look at the map I should be hitting 16.5 by 3000rpms.
Mr.Krinkle is offline   Reply With Quote
Old 06-13-2007, 10:27 AM   #11
wage0052
Scooby Newbie
 
Member#: 127556
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Minnesota
Vehicle:
2006 WRX
RomRaided.

Default

Quote:
Originally Posted by cardiacwrx View Post
Yep 02 wrx wagon.....stock other than the map that was loaded now three days ago. osecuroms.org free stage1 map. acording to the tables when I look at the map I should be hitting 16.5 by 3000rpms.
Yeah, evasive likes to have those boost targets way up there. I'd suggest doing a little fine tuning of that map. 14-14.5 PSI is about all you're going to get for a stage 1 map, assuming the exhaust is stock. I'd say that with the way his free maps are set up, you're going to end up with some funky boost behavior through the whole high throttle areas.

Personally, I'd start by lowering the boost target, and then playing with those WGDC tables until you're able to hit a lower target boost across the whole RPM range. I'm not a big fan of adjusting the WG arm.
wage0052 is offline   Reply With Quote
Old 06-13-2007, 11:41 AM   #12
brettm
Scooby Specialist
 
Member#: 35107
Join Date: Apr 2003
Chapter/Region: MWSOC
Location: Cary, IL
Vehicle:
2003 WRX WRB
2006 LGT Silver

Default

Quote:
Originally Posted by wage0052 View Post
Personally, I'd start by lowering the boost target, and then playing with those WGDC tables until you're able to hit a lower target boost across the whole RPM range. I'm not a big fan of adjusting the WG arm.
+1, you should only adjust the WG arm if you are still not hitting your targets with ~100% WGDC.
brettm is offline   Reply With Quote
Old 06-13-2007, 12:20 PM   #13
Mr.Krinkle
Scooby Specialist
 
Member#: 109623
Join Date: Mar 2006
Chapter/Region: MAIC
Location: Waynesboro, VA
Default

All right then....Thanks for the help I'll start playing around with the tables then and see what happens.
Mr.Krinkle is offline   Reply With Quote
Old 06-14-2007, 02:04 PM   #14
Mr.Krinkle
Scooby Specialist
 
Member#: 109623
Join Date: Mar 2006
Chapter/Region: MAIC
Location: Waynesboro, VA
Default

I adjusted my WG duty cycle tables at 75% and 100% throttle up 10%. Im still only seeing 14.2psi. I am starting to get up to boost quicker though, but WG is pegged so I may have to adjust the arm to see any more,looking back at my old logging when I was completly stock I was only seeing 13.6psi. Does anyone else think I should adjust the arm for this?
Mr.Krinkle is offline   Reply With Quote
Old 06-14-2007, 06:46 PM   #15
wage0052
Scooby Newbie
 
Member#: 127556
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Minnesota
Vehicle:
2006 WRX
RomRaided.

Default

I guess my '06 is supposed to make a tad less PSI, but I'd say 14+ is quite good for a stock car.
wage0052 is offline   Reply With Quote
Old 06-14-2007, 09:12 PM   #16
06rexwagon
Scooby Specialist
 
Member#: 114730
Join Date: May 2006
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2006 WRX Limited Wag
9.9@142

Default

what's your elevation?
06rexwagon is offline   Reply With Quote
Old 06-14-2007, 10:57 PM   #17
Mr.Krinkle
Scooby Specialist
 
Member#: 109623
Join Date: Mar 2006
Chapter/Region: MAIC
Location: Waynesboro, VA
Default

Quote:
Originally Posted by 06rexwagon View Post
what's your elevation?
elevation is 1400 ft.

today after a reloading the map the best I could come upp with is 15.08psi. I think Im gonna adjust the wg abit this weekend and see what I can come up with. I did flash my Buddies car today to see if there was a difference, first run on the log indicated 16.4 psi. he is completly stock other than a 3inch cat-back.So as always I blame my car.
Mr.Krinkle is offline   Reply With Quote
Old 06-16-2007, 05:37 PM   #18
wage0052
Scooby Newbie
 
Member#: 127556
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Minnesota
Vehicle:
2006 WRX
RomRaided.

Default

From my datalogging, I can tell you that a catback will significantly affect your boost, especially at high loads.
wage0052 is offline   Reply With Quote
Old 06-16-2007, 06:04 PM   #19
Mr.Krinkle
Scooby Specialist
 
Member#: 109623
Join Date: Mar 2006
Chapter/Region: MAIC
Location: Waynesboro, VA
Default

alright then........that settles it then. I'll dail my boost table back down to 15.00,since I'll be getting a TBE and going to stage 2 at the end of the month anyway.........
Mr.Krinkle is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not hitting target boost 2004 wrx stage 2 wrxmuch? Engine Management & Tuning 11 02-28-2013 02:56 AM
Not hitting target boost on Gabedude's stage 1 map NJ2.5RS Open Source Reflashes 19 08-12-2010 01:05 AM
Another Stage II MY02WRX Not Hitting Target Boost -AliasMunky3- AccessPort 2 09-04-2007 06:53 PM
XPT mapped VF34 not hitting target boost ptirmal Commercial ECU Reflashes 14 06-20-2007 01:04 PM
Stage 2 = not hitting target boost. t4nk AccessPort 3 04-12-2007 09:41 PM


All times are GMT -4. The time now is 12:43 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.