Welcome to the North American Subaru Impreza Owners Club Thursday August 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Tri-State Area Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Regional Areas > Tri-State Area Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-26-2001, 02:20 AM   #1
Iluminus
NASIOC Supporter
 
Member#: 2378
Join Date: Sep 2000
Chapter/Region: NESIC
Location: Groton, MA
Vehicle:
2004 FXTi
2011 Legacy 2.5i Premium

Default Help guys! Wierd noise!

I'm not sure what forum to post in, but I DO know that there are some Subie mechanics here that I can trust... so let me get to the meat of the issue.

Whenever I put my car into first (or reverse) I hear a wierd triple 'knocking' noise from the middle of my car. The noise originates around where my middle armrest is (its empty of things that rattle). The sound is a bit like the sound that those hand drums made in the Karate Kid Part 2 (you know, the ones where you spin and those little nubs knock against the drum).

The noise doesn't occur in any other gear (except when running over a bump). It only occurs in first or reverse when applying throttle.

What's more, if I go over a bump or something, the triple knocking happens again. It only happens in threes. I'm not sure what the hell is going on.

I'm going to bring it to the Bill Kolb dealership sometime this week to have them take a look at it (I hope they don't pull that 'you modified your intake, you're no longer under warranty' crap).

Happy holidays, guys!
* Registered users of the site do not see these ads.
Iluminus is offline   Reply With Quote
Old 12-26-2001, 02:28 AM   #2
Keirik
Scooby Specialist
 
Member#: 507
Join Date: Nov 1999
Chapter/Region: Tri-State
Location: Long Island, NY/ china
Vehicle:
2005 Saab 9-2x Aero
black

Default Re: Help guys! Wierd noise!

Quote:
Originally posted by Iluminus

The sound is a bit like the sound that those hand drums made in the Karate Kid Part 2 (you know, the ones where you spin and those little nubs knock against the drum).
it's Mr Miyagi........he's hanging out un yer undercarriage

oh come on........i had to say it..........you left it wide open.....
Keirik is offline   Reply With Quote
Old 12-26-2001, 04:58 PM   #3
HRE | giulio
Former Vendor
 
Member#: 481
Join Date: Nov 1999
Location: NY USA
Default

1) tranny mount: did you swap mounts and not tighten the bolts enough?
2) heat shield: maybe a heat shield is loose/corroded and is slapping against the body/exhaust/driveshaft
3) gremlins

Tell us how it turns out please, I'm curious =)

Good luck!
g
HRE | giulio is offline   Reply With Quote
Old 12-26-2001, 05:23 PM   #4
igoeasy
Scooby Newbie
 
Member#: 5690
Join Date: Apr 2001
Location: Let's go Big Blue !!
Vehicle:
02 WRB GDA
WRB

Default

thats funny.. i get those same knocking sounds under my seat each time i finish some white castle burgers !!
igoeasy is offline   Reply With Quote
Old 12-26-2001, 05:31 PM   #5
25RS
Scooby Specialist
 
Member#: 5150
Join Date: Mar 2001
Default

same thing happens to me after a visit to taco bell.

- Jon
25RS is offline   Reply With Quote
Old 12-26-2001, 05:33 PM   #6
ravnazn
Scooby Specialist
 
Member#: 5983
Join Date: Apr 2001
Chapter/Region: NWIC
Location: Sqc001
Vehicle:
04 Nike high tops

Default i think

It sounds like the tranny mount getting loose ? reverse puts a different torque on that part then foward gears...


Or you do have one of the clowns above farting it up!


hahaha

alan

Last edited by ravnazn; 12-26-2001 at 05:45 PM.
ravnazn is offline   Reply With Quote
Old 12-26-2001, 05:45 PM   #7
PerformanceAutoSolutions
Former Vendor
 
Member#: 853
Join Date: Feb 2000
Chapter/Region: Tri-State
Location: Deer Park, NY, USA
Vehicle:
2011 STI Sedan
Satin White Pearl

Default

i had a similar noise in a customers car-the center differental made that noise only in first or reverse-sharp turns-more noticeable when hot.
dave.
PerformanceAutoSolutions is offline   Reply With Quote
Old 12-26-2001, 10:56 PM   #8
Booster
Scooby Specialist
 
Member#: 8565
Join Date: Jul 2001
Chapter/Region: South East
Location: Fort Myers
Vehicle:
2006 Legacy H-6
Subaru#4 yrs 88,93,02,06

Default

There are Monkeys stealing your car!!!!!!!!!!!!



G
Booster is offline   Reply With Quote
Old 12-27-2001, 09:20 AM   #9
HRE | giulio
Former Vendor
 
Member#: 481
Join Date: Nov 1999
Location: NY USA
Default

dude... if i wanted pics of me one a bike posted online, i would have posted them myself. that's me... #5 in second place. I wanted "555" but my shirt was too small.

Iluminus, any news?
g
HRE | giulio is offline   Reply With Quote
Old 12-27-2001, 05:24 PM   #10
Iluminus
NASIOC Supporter
 
Member#: 2378
Join Date: Sep 2000
Chapter/Region: NESIC
Location: Groton, MA
Vehicle:
2004 FXTi
2011 Legacy 2.5i Premium

Default

Nothing yet. My brother drove the car a couple times and only noticed it once.

I'm going to take a whole 'wait and see' approach. I'll take it over to Subaru on Friday...maybe.

Hey, they take out the tranny when they install a new clutch, right? I just had an Exedy clutch installed and think perhaps that he may have screwed something up.
Iluminus is offline   Reply With Quote
Old 12-27-2001, 05:27 PM   #11
Booster
Scooby Specialist
 
Member#: 8565
Join Date: Jul 2001
Chapter/Region: South East
Location: Fort Myers
Vehicle:
2006 Legacy H-6
Subaru#4 yrs 88,93,02,06

Default

Did they resurface the flywheel?



G
Booster is offline   Reply With Quote
Old 12-27-2001, 05:28 PM   #12
Iluminus
NASIOC Supporter
 
Member#: 2378
Join Date: Sep 2000
Chapter/Region: NESIC
Location: Groton, MA
Vehicle:
2004 FXTi
2011 Legacy 2.5i Premium

Default

Dunno Garrett. He didn't mention anything about resurfacing, but he DID mention that there wasn't any warping on the flywheel.

I asked him to keep an eye out for that.
Iluminus is offline   Reply With Quote
Old 12-27-2001, 05:31 PM   #13
Iluminus
NASIOC Supporter
 
Member#: 2378
Join Date: Sep 2000
Chapter/Region: NESIC
Location: Groton, MA
Vehicle:
2004 FXTi
2011 Legacy 2.5i Premium

Default

That'll cause the knocking noise?
Iluminus is offline   Reply With Quote
Old 12-27-2001, 05:31 PM   #14
Booster
Scooby Specialist
 
Member#: 8565
Join Date: Jul 2001
Chapter/Region: South East
Location: Fort Myers
Vehicle:
2006 Legacy H-6
Subaru#4 yrs 88,93,02,06

Default

I will bet you one taco pizza he didnt resurface it, and I will bet you another taco pizza that they didnt use a torque wrench to tighten the bolts.


G
Booster is offline   Reply With Quote
Old 12-27-2001, 05:34 PM   #15
Iluminus
NASIOC Supporter
 
Member#: 2378
Join Date: Sep 2000
Chapter/Region: NESIC
Location: Groton, MA
Vehicle:
2004 FXTi
2011 Legacy 2.5i Premium

Default

Yep. Crud. Hrm.
Iluminus is offline   Reply With Quote
Old 12-27-2001, 05:35 PM   #16
Booster
Scooby Specialist
 
Member#: 8565
Join Date: Jul 2001
Chapter/Region: South East
Location: Fort Myers
Vehicle:
2006 Legacy H-6
Subaru#4 yrs 88,93,02,06

Default

Anything is possiable, it didnt make that noise before you had the clutch changed right?


G
Booster is offline   Reply With Quote
Old 12-27-2001, 05:36 PM   #17
munkis
Scooby Guru
 
Member#: 1847
Join Date: Jul 2000
Chapter/Region: Tri-State
Location: brokenmotorsports.com
Vehicle:
Team Broken: V6 GF
rallyarmor.com

Default

hey G what would you know about resufacing flywheels and touqing stuff! hehe

sounds like you gots yourself a loose tranny mount, or tranny xmember, take it back to rydes make sure they double check your work.

they probably didnt resurface the flywheel, unless you asked, cause it costs more dough!

still sounds like they left something loose.
Not resurfacing the flywheel wont cause this noise, that would cause shudder...

before you go to the dealer check with them first

Jay
munkis is offline   Reply With Quote
Old 12-28-2001, 01:49 PM   #18
Iluminus
NASIOC Supporter
 
Member#: 2378
Join Date: Sep 2000
Chapter/Region: NESIC
Location: Groton, MA
Vehicle:
2004 FXTi
2011 Legacy 2.5i Premium

Default

Hey guys, if it is the tranny mount that's loose, how long do you think I have before I really need to get it fixed? Problem is that Rydes is usually very busy and need to schedule an appointment a week in advance.
Iluminus is offline   Reply With Quote
Old 12-28-2001, 05:09 PM   #19
munkis
Scooby Guru
 
Member#: 1847
Join Date: Jul 2000
Chapter/Region: Tri-State
Location: brokenmotorsports.com
Vehicle:
Team Broken: V6 GF
rallyarmor.com

Default

F - them! tell them to look at it now...chances are they f'd it up...grr I hate vendors who dont take care of their custumors...

did you call them yet? it would take them all of 10 minutes to check it probably..if they have lifts...even quicker

jay
munkis is offline   Reply With Quote
Old 12-28-2001, 06:12 PM   #20
Booster
Scooby Specialist
 
Member#: 8565
Join Date: Jul 2001
Chapter/Region: South East
Location: Fort Myers
Vehicle:
2006 Legacy H-6
Subaru#4 yrs 88,93,02,06

Default

They f-your car up, talk to the owner.



G
Booster is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! When I turn the defroster on it makes a wierd noise! D Money Service & Maintenance 15 06-07-2011 02:31 PM
Help with wierd noise? (Not a rattle) Stivie Factory 2.5L Turbo Powertrain 4 05-07-2008 11:37 PM
HELP!! Car is makin wierd noise at high RPM medrad_man Texas Impreza Club Forum -- TXIC 34 09-26-2007 03:41 PM
Wierd noise @30mph and up!!!!HELP! Sho_Tuned_GC8 Service & Maintenance 5 07-28-2007 01:13 AM
Wierd Noise! Plese Help! wrxstacy Factory 2.0L Turbo Powertrain 4 10-21-2002 07:32 PM


All times are GMT -4. The time now is 08:28 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.