Welcome to the North American Subaru Impreza Owners Club Saturday December 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Interior & Exterior Modification

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-11-2007, 05:20 PM   #1
WRX4eva
Scooby Specialist
 
Member#: 103343
Join Date: Dec 2005
Chapter/Region: Tri-State
Location: Precision Tuning
Vehicle:
2004 2.5 Hybrid 6spd
Rotated Manifold/35R

Default AEM Uego Installation question.

Hey guys, I'm trying to install my AEM wideband A/F gauge.
The wirering consists of 4 wires.

Red: 12V
Black: Ground
White: 0~5v output
Blue: Serial Output.

Can anyone help me find a good location to tap these into?
Is it necessary to connect the white and blue wires?

Please let me know guys. This is a temporary thing. I'm going to get it installed by P.T. but until then, i would like to read my A/F ratio.

THank you
* Registered users of the site do not see these ads.
WRX4eva is offline   Reply With Quote
Old 07-11-2007, 05:27 PM   #2
fastlanerex
Scooby Specialist
 
Member#: 133391
Join Date: Nov 2006
Chapter/Region: MAIC
Location: Delaware
Vehicle:
2004 boosted saleen
white

Default

splice into the 12v ignition wire and black wire is your ground. the blue and white one are for a hookup to a utec so you can datalog your a/f ratio
fastlanerex is offline   Reply With Quote
Old 08-19-2007, 10:44 PM   #3
articulo31
Scooby Newbie
 
Member#: 103637
Join Date: Dec 2005
Chapter/Region: South East
Location: charleston
Vehicle:
02 WRX
Pearl Black

Default splice

could someone explain how to wire the uego to the utec? the directions weren't very clear on this, they kinda just explained wiring a serial connector
articulo31 is offline   Reply With Quote
Old 08-20-2007, 05:00 PM   #4
articulo31
Scooby Newbie
 
Member#: 103637
Join Date: Dec 2005
Chapter/Region: South East
Location: charleston
Vehicle:
02 WRX
Pearl Black

Default

afternoon bump
articulo31 is offline   Reply With Quote
Old 08-20-2007, 05:03 PM   #5
WRX4eva
Scooby Specialist
 
Member#: 103343
Join Date: Dec 2005
Chapter/Region: Tri-State
Location: Precision Tuning
Vehicle:
2004 2.5 Hybrid 6spd
Rotated Manifold/35R

Default

can you create your own thread instead of bumping someone else's. Mod if you can lock this thread I would appreciate it.
WRX4eva is offline   Reply With Quote
Old 08-20-2007, 09:08 PM   #6
articulo31
Scooby Newbie
 
Member#: 103637
Join Date: Dec 2005
Chapter/Region: South East
Location: charleston
Vehicle:
02 WRX
Pearl Black

Default

my bad, but seeing as how the question pertains to the discussion, i didn't see a need to start a second thread with the same topic...
articulo31 is offline   Reply With Quote
Old 08-20-2007, 11:59 PM   #7
WRX4eva
Scooby Specialist
 
Member#: 103343
Join Date: Dec 2005
Chapter/Region: Tri-State
Location: Precision Tuning
Vehicle:
2004 2.5 Hybrid 6spd
Rotated Manifold/35R

Default

My bad, now that I re-read my reply I felt like an ass. Not like I meant to sound like that. No problem at all, please feel free to continue to use this thread. Just thought it might have been easier for you to start a new thread, MY Bad..~
WRX4eva is offline   Reply With Quote
Old 05-03-2011, 12:00 AM   #8
unkachabull
Scooby Newbie
 
Member#: 241491
Join Date: Mar 2010
Vehicle:
2005 wrx
v7 ej207- stimikey tuned

Default

just because i dont feel like opening a new thread does anyone know how/ where to hook up the aem to log with utec?
unkachabull is offline   Reply With Quote
Old 05-03-2011, 02:06 AM   #9
skatin707
Scooby Specialist
 
Member#: 251552
Join Date: Jul 2010
Chapter/Region: HIIC
Location: Honolulu, HI
Vehicle:
2014 FXT
Satin White Pearl

Default

You can also buy a logging cable and connect it to blue/white. It goes to USB to plug into your computer and log with romraider
skatin707 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting AEM UEGO gauge working with RomRaider redline41190 Open Source Reflashes 3 06-03-2010 08:19 PM
AEM UEGO wiring question blahhblahh Interior & Exterior Modification 3 05-16-2009 05:51 PM
AEM Uego install/ RomRaider lagodcm Interior & Exterior Modification 1 02-10-2009 05:21 AM
Pic request Installed AEM uego 03twrx Interior & Exterior Modification 17 12-25-2007 08:38 PM
AEM UEGO Installation help LRM1981 Electrical & Lighting 2 05-13-2007 06:08 PM


All times are GMT -4. The time now is 09:08 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.