Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-02-2002, 12:29 AM   #1
ARTURO Raigoza
Scooby Newbie
 
Member#: 13808
Join Date: Jan 2002
Location: San Antonio Tx.
Vehicle:
1990 LEGACY
WHITE

Question Subaru Legacy 1990

I have a Subaru Legacy 1990 that before the winter it was hard to start now it doesn't start at all I check for the spark and the gas removing the spark plugs and are ok; second I check the sensors of the crankshaft and camshaft and the coolant temperature sensors and are ok, so if there are spark and gasoline what is the problem.Please help!!!!!!!!!!!!!
Art.
* Registered users of the site do not see these ads.
ARTURO Raigoza is offline   Reply With Quote
Old 01-02-2002, 01:38 AM   #2
HIHO
Scooby Specialist
 
Member#: 7624
Join Date: Jun 2001
Location: Hopefully on a nice single track.
Vehicle:
BD5; family sedan
that just wooped your ass

Default

When was the timing belt changed? Do you have any kind of oil leak? I have seen an oil leak around the crank cause the timing belt to jump a few teeth. The belt becomes oil soaked and slips out of time. Have the timing checked. If this is happening you well smell gas because the engine is getting flooded. Of course I could be talking out my ass.
HIHO is offline   Reply With Quote
Old 01-03-2002, 11:26 PM   #3
ARTURO Raigoza
Scooby Newbie
 
Member#: 13808
Join Date: Jan 2002
Location: San Antonio Tx.
Vehicle:
1990 LEGACY
WHITE

Default

Yuo may be right I'll check the timing belt this weekend, but I wasn't thinking on that because in cold wether was hard to start but after the engine started en get warm the perfomance was perfect I mean not backfires,not shaking the reponse to the acelerator was fine however I agree with you and I'll folow your advice thanks I really apraciate.
ART.
ARTURO Raigoza is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS/FT : CT: 2000 Subaru Legacy GT LTD $4600 SlowGT Private Vehicle 'For Sale' Classifieds 21 08-10-2010 03:01 PM
FS : PA: 2005 Subaru Legacy GT Limited black/black vettez062002 Private Vehicle 'For Sale' Classifieds 8 06-28-2010 11:06 PM
NC: 1990 Subaru Legacy enewtabie Private Vehicle 'For Sale' Classifieds 2 11-29-2003 01:21 PM
1990 Subaru Legacy 2wd CV boot problems AxeWhlder Legacy Forum 3 12-13-2001 12:21 PM
Haynes Subaru Legacy Automotive Repair Manual 1990-1998 wac Car Part Reviews 4 08-21-2001 11:43 AM


All times are GMT -4. The time now is 08:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.